Audio rushes forward


#1

Randomly and very annoyingly while watching anything through Netflix (ONLY Netflix) the audio will skip for a split second then rush to catch up to itself making a very high pitched blip sound. Latest firmware hooked up to a USRobotcs router on Optimum I tried hooking the TV up through the HDMI and the rainbow component connection.

I don’t remember if this started happening after a firmware update or not but is there a way to downgrade to a previous version?


#2

http://wdc.custhelp.com/app/answers/detail/a_id/5800/


#3

Guess its not a firmware issue downgraded to 1.04.18 then 1.04.10 and neither helped and 1.03.49 doesn’t support Netflix. Thanks for the response though now I know how to change the firmware


#4

WDLiveUser001 wrote:

1.03.49 doesn’t support Netflix. 

Sure it does.  NetFlix has worked since the device first shipped.

What changed was where the NetFlix app resides.  In the 1.04 versions, it’s under Online Services or something like that, and in 1.03.xx it’s under VIDEO.


#5

Think I can chalk this one up to a bad cat5. Wish I had a longer extra tho… Thanks for all the help tho


#6

Or not… watched a full movie without a single peep then the next movie it started again…