Attempts to re-purpose a WD 1TB NAS Drive are failing


#1

Hi All;

I have an older NAS (WD My World Book II) who’s drives I successfully upgraded from 2x1TB Greens to 2x3TB Reds. That being said, I now have two older 1TB drives that I would like to re-purpose. Problem is that no matter what I try, I am unable to access and/or format them. I have tried:

  • Connecting them to a Windows 10 PC via USB and internal SATA connections, which results in me seeing the drive in Disk Manager, but not being able to format it. By the way, changing the drive jumper changes the number of “drives” the physical drive is detected as (sometimes 2 and other times 3). I even tried to use DISKPART with no success…

  • Connecting each drive to the back to NAS as a USB external device and using the NAS’ internal software to format it (under the External USB Drive option). Drives are never detected.

  • Connecting each drive to my Shaw Gateway Hub to see if I could format the drive as an external device for my PVR

As mentioned, all failed. WD says that repurposing NAS drives is not possible (https://support.wdc.com/knowledgebase/answer.aspx?ID=1391), but I find that very odd! Has anyone managed to do this? Please advise.

PS: I am putting this into this sub-forum, as I was not initially able to find a legacy forum for the World Book II device. That being said, it appears that this issue may also effect others who are trying to do the same with different WD NAS devices.

Thanks everyone!


#2

Based on not having any responses, am I to assume that there is no way to reuse the old 1TB drive? Perhaps I just need to put it back into the enclosure and reformat it as a BJOD disk?

Any input would be greatly appreciated.

Thanks.


#3

@MR2MK1SC,

Have you tried using the override parameter from a Windows PC as per this link : https://superuser.com/questions/1077372/diskpart-cant-delete-a-partition-without-the-force-protected-parameter-set ? I’ve not tried this myself but might be worth a shot.

Cheers,

JediNite