At my wits' end!

I’ve just about had it with this poor excuse of a product! How am I supposed to contend with a 4TB drive that I can’t even fill 1/4 of the way full (which took all of 3 DAYS to do, btw!!!) without having to wait what feels like DECADES for this stupid thing to finish scanning content, only to have it send me a notification that “The device stopped scanning your media. As a result, some thumbnails will not display when you access it remotely. To resume scanning, please restart your WD My Cloud device.”, so that it can start the whole process over again. Repeatedly.  

And supposedly the only way I can fix it is by what amounts to a hacking, thereby voiding my warranty. Really?

I’ve tried contacting WD support… what an absolute JOKE that was! After going through her script of having me factory reset the drive, shut EVERYTHING  down (short of my refrigerator), and reboot everything… the lady told me it sounded like I had a faulty drive and should return it where I bought it and exchange it. After I already explained exactly what was going on with the whole process-running-in-the-background-generating-thumbnails thing. She told me to call back tomorrow and speak to “level 2 support”. :angry:

All I want to do is to be able to create a share that will only be used for backup purposes, I don’t need ANY thumbnails generated, I don’t any extra hidden folders created, and I don’t need to wait an ETERNITY to have it happen.

Countless others have this same issue, Western Digital IS aware of it but apparently chooses to ignore this issue that practically renders the drive USELESS.

Western Digital; I beg of you, PLEASE fix this!!! (and soon would be splendid!)

Otherwise, I’m ready to pack this brick up and get my money back. Unfortunately I don’t think I’ll get the hair back I’ve pulled out of head as a result of stressing over this stupid thing for the past two weeks!

if you are comfortable using ssh run the 4 lines below the 1st 2 stop the photoscanning processes, the next 2 stop it from running after a reboot. if you ever want it back just change stop to start and disable to enable. this 2 processes seem to be the biggist issue with this and even with these the photo app only seems to work occasionally

/etc/init.d/wdmcserverd stop
/etc/init.d/wdphotodbmergerd stop

update-rc.d wdphotodbmergerd disable
update-rc.d wdmcserverd disable

1 Like

Thanks Larry, that’s the “hack” I was referring to… I’m pretty sure I could do it, but I’d rather WD fix the issue rather than force it’s users to void the drive’s warranty in order to make it function in a way that it already should have, right out of the box.

I’m supposed to call “level 2” support today after work, if they can’t give me a reasonable solution, I’m returning the drive for a refund. I’ll post an update to my phone call here.

Ha! Gotta love WD support :angry: So basically the only resolution is to wait for the “feature” to disable thumbnail scanning to POSSIBLY be implemented. But I was assured (for whatever that’s actually worth), that if I enable SSH and disable the “wdphotodbmergerd” services it “probably” won’t void my warranty.

Needless to say, I took my chances. My drive is now running smoothly… however, as I’m copying files over to my backup share, the dashboard is not updating the capacity. Whatever, I’m willing to deal with it for now. Hopefully someday WD will FIX IT!

I’ve always liked WD products, but I will definitely be looking at other options in the future. :confounded:

 Its way passed time for WD to fix this drive. I have had my “WD MY BOOK LIVE” for over a year maybe 18 months with no problems, I own 5 regular WD My Books, I purchased the “MY CLOUD” in April and have been working on it since then with a great tech at WD but they have firmware issues in version 4.000 as wel as the 3.000. WD needs to FIX the problems. It is absolutely absurd the way they are ignoring these problems. Expecting people to hack the drive is the craziest thing I have ever heard. What is their plan? wait till the warranties expire. Ill not buy another drive from WD, the Seagate nas is looking good, and this drive will end up in the trash

UPDATE: I’m returning the drive today for a full refund. I’ve had it with this [Deleted] This drive has WAY too many problems. 

LOL, you guys crack me up! If WD’s product worked correctly and they cared about customer support, I wouldn’t have even joined this “[Deleted]” forumn!