Apple time capsule USB HD connection problem


#1

WD Live TV  is able to to connect  to my  HD which is connect to my TC through USB , but once I switch off the WD live TV my HD take 10 minutes to reconnect.

Is there going to be a new firmware update to fix this issues?


#2

Just to clarify, you eject the drive and switch off the WDTV, and it takes 10 minutes before you can connect your computer to the drive?


#3

Hi, I second it. I have my Time Capsule hard drive set up as a network share, and WD TV Live connected by Ethernet to the Time Capsule. After WD TV Live is powered on (by red button on remote), it get’s network settings automatically in seconds, but it discovers this network share only in 5-10 minutes after powering on. After the discovery happened, everything’s fine, but now I have to keep WD TV switched on all the time due to this problem. Please let me know if you have any ideas on how to speed up the discovery of network share. BR


#4

Hi,

Yes that is correct. I have Time Capsule which is shared (WD can see the share) and Airport Express with a HD attached to the USB port, which also works fine. BUT once i switch off WD LIVE TV it takes 10 mins to reconnect to the TC and AE.

However  if i share a folder from my macbook pro, the WD can see it as soon as it start up.


#5

I second it again - same experience with MacBook Pro - I can see Mac shared folder at WD TV Live almost instantly.


#6

I just purchased my WD TV Live last night and am experiencing the exact same issues with my Airport Extreme Base Station (AEBS).  It takes apx. 10-15 minutes before WD TV Live detects the network share (a 500GB HD connected to the AEBS via the USB port).

Is there anything that can be done (or anything that’s being worked on) to improve the speed at which it’s able to pick up the share?  Can anyone from WD chime in on this?

Thanks,

Frank


#7

so far my usb hdd connected to my airport extreme isn’t recognized at all :frowning: how have you guys configured your share settings in the airport preferences ? PLEASE HELP!


#8

Hey xtowlie,

This is how I have it configured: 

Enabled File Sharing: Checked

Secure Shared Disks: With AirPort Extreme Password

Remember this password in my keychain: Checked

AirPort Disks Guest Access: Read only

Share Disks over WAN: Checked

I’m still having issues with the WDTVL recognizing the network share when it’s powered on.  I have to give it about 10-15 minutes before I’m able to select the share and navigate the folders.

I’m hoping someone from WD can address the problem.


#9

Have you tried contacting WD’s Technical Support? I would consider giving them a call about this.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#10

Yes, I did it as soon as I discovered this strange problem, but I got nothing except the statement that Time Capsule is not supported by WD TV Live :-(((


#11

Hey  FrankieShakes

i configured exactly like you!

doesn’t work after 30 minutes of waiting for my wd to regocnize the hdd i gave up… :frowning:

have you checked the box:

Share drives over the NET with Bonjour ?


#12

Sorry for the delayed response…

I don’t have that setting checked off.  One thing I’ve noticed is in order to get the WDTV Live working I have to perform the following steps:

  1. I first go to my Mac and access the drive connected to the Airport.  This way it wakes the drive (in case it’s in sleep mode).

  2. Turn on the WDTV Live

  3. Wait a good 10-15 minutes before I can access the “Network Shares” option.

At this point, I’m able to watch videos stored on the drive.

Give that a shot and see how it goes.


#13

Same problem here.  WDTV Live running latest firmware (1.0.2.21) is able to find my Time Capsule connected directly by ethernet but only occassionally.  Not able to isolate what causes it to detect the drive on the Time Capsule.  Very frustrating as when it does detect, not many problems with it after that.


#14

Just bought the WDTV Live Plus, with the latest firmware (1.03.29_b) and have my media stored on a USB drive connected to an Airport Extreme Base Station.  I can access the media on the drive from my MacBook Pro, does this version of WDTV Live+ work with this configuration (will it allow me to access the media with the WDTVLP)?  I haven’t connected yet because the BB people sold me the wrong USB Wifi adapter (said it ‘should work’) and I may not get this online for a few days.  

Thanks


#15

Never mind.  The only wifi adapters that they sell that are compatible with this device cost $80.  Even thought the WDTV was on sale (i already have the first gen and use that all the time with my USB HDD), now to even make the new one work with Netflix I’m $190 into it ($110 WDTV/$80).

I’ll just pickup an Insignia WiFi Netflix/BluRay player and be done with it (cost is $150), the same one I’ve used for 7 months in another room in the house and it works great wirelessly.

WDTV Live Plus is a great concept, but they need either WiFi built-in or not be so restrictive on their adapters that work with it.


#16

I use a TC and my media is on a USB drive connected to it.

And I have nothing but praise for the way the whole thing works.

My DSL modem is a Thomson ST516 and it does all the DHCP work for my 9 network devices. A few Macs, Blu-Ray player, the TimeCapsule, an Airport Express and a PVR. Also all of the “non portable” devices (everything but laptops and ipods) have a manually set IP address.

The Time Capsule serves as the main Switch and every media device is wired directly to the Time Capsule via 100MBps Ethernet (through a small switch in my “media center”.)

The only issue I have is that when I accidentally turn off the WDTVL it loses sight of the TC. So I never turn it off… However when it does happen, I found that simply resetting my modem (the DHCP device) everything works as it should… :slight_smile:

Hope this helps…