[APP] qBittorrent various versions for firmware V4+ (05/2016)


#11

What you’re getting is normal. Considering the NAS load and seed/peers. I’ve got average about 9-10MB/s but most of the time 1-2MB/s or less when the MyCloud is busy. MyCloud is not powerful enough for heavy torrenting. For leisure or scheduled downloads, it’s good enough. But if I need full speed, I switch to wired desktop/laptop to utilize my 1Gbps symmetrical fiber.


#12

I installed this and sick rage on my 4tb my cloud. Worked great thanks, but the drive freezes up while downloading now. Have to unplug it and plug it back in every hour or so for it to run correctly again. Any suggestions?


#13

Similar to Transmission, MyCloud is not powerful enough to do heavy torrenting. Limit your connections i.e. 50 and downloads to only one at a time while queue the rest.


#14

UPDATES: qBittorrent v3.3.3 for firmware V4 now released to public! More info from the top post. Enjoy (-:


#15

Transmission better than qbittorrent :smiley: With a very good remote software.
http://sourceforge.net/projects/trqtw/


#16

To each his own :stuck_out_tongue: I prefer Transmission (I’m more CLI technical) but qBittorrent (UI friendly) gives me better download speed.

You can also get Transmission from this thread:


#17

I install transmission in your way :sunglasses: (Thank you) Transmission have very simple and successful UI.

Is it possible to install uTorrent? It also installed Buffalo link station. I expect the new works.


#18

UTorrent is a closed source code.


#19

How to uninstall qbittorrent?
Also whenever I try installing transmission or qbittorrent(again),I get Negative! Have a nice day (-:


#20

I’ve replied to you previously. For uninstalling, it’s standard, dpkg -P qbittorrent-nox;.


#21

Thanks.

The installation there is ok, but i cant log in WEB GUI. I used login “admin” e password “adminadmin” like a FAQ, but doesnt work.

Can you help me?


#22

Have you installed and changed the credentials before?

You could reset it by removing the username and password lines in:

nano ~/.config/qBittorrent/qBittorrent.conf;

Then restart the service:

service qbittorrent restart;


#23

Not exist the line with username or password.

WDMyCloud:~# cat ~/.config/qBittorrent/qBittorrent.conf
[Network]
Cookies="__cfduid=dc08e272e8e1fd58882f2b99d6b1d87c21455231179; HttpOnly; expires=Fri, 10-Feb-2017 22:52:59 GMT; domain=.maxmind.com; path=/"

[Preferences]
General\Locale=C
WebUI\Port=8080
WDMyCloud:~#

I changed the credentials copied from you site. I dont have they now, but when typed on Web Gui doenst work too.


#24

The default credential is user:admin pass:adminadmin. My site didn’t mentioned anything about qBittorrent credentials? I just tested installing from scratch and the default credentials worked.

Since yours is a new install, just remove the configs and try restart:

rm -rf ~/.config/qBittorrent; service qbittorrent restart;


#25

I have the same issue - can’t pass login page in chrome (tried with qBittorent version 3.3.3-1 and Chrome version 48.0.2564.109 m). Though login works for me in IE.


#26

Does the 3.4.0alpha-1 have the same issue with Chrome?


#27

I had some problems with 3.4.0alpha-1 in firefox in windows 8.1 for a while.

It worked for a while but then after a while I wasn’t able to get past the login screen.

I did a lot of fiddling around on both my laptop and on my cloud and I eventually got it to work again. But I really don’t know what I did that got it working again.


#28

It turns out that Chrome is innocent. The culprit was some Chrome plugin - I disabled Ad-Block, Vimium and Remote Torrent Adder and was able to login.


#29

Thank you so much for compiling this!!

Is there any way this can be made available for the Mirror Gen 2 - I am in desperate need for a bittorrent application that has SOCKS5 proxy support since Transmission doesn’t, and qbittorent seems to fit the bill nicely.

Any help would be greatly appreciated!


#30

bump.