Apache Restart Failed // No UI Access


Please help me figure out what I am doing wrong.

I tried restarting apache2 after I updated software. The test failed and it gave me this error:

:~# Restarting web server: apache2apache2: Syntax error on line 185 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/php5.load: Can not load /usr/lib/apache2/modules/libphp5.so into server: /usr/lib/libz.so.1: version `ZLIB_1.2.3.3' not found (required by /usr/lib/powerpc-linux-gnu/libxml2.so.2)
>  failed!

I don’t want to mess anything up so if you could all help me figure out what this means, I would greatly appreciate it!

I should also add that I have SSH access and that the light is green. Cannot access the UI (I’ve already tried using the name and the IP address and neither work) and Device cannot be found in my network. If I do

ps aux | grep mDNS

 I get this:

root ....... /usr/local/bin/mDNSResponderPosix -b -f //etc/nas/mDNSResponder.conf -P /var/run/mDNSResponder.pid

 So I think mDNS is working.

Hi ytrujill0, welcome to the WD Community. This type of modifications are not supported but maybe some of the other users can give you some advice.