Adresse IP fixe

Bonjour !
J’ai un souci de configuration avec WDMy cloud:
J’ai un réseau en 192.168.0.XX qui fonctionne
Un deuxième réseau indépendant en 192.168.10.xx (sans accès internet).
Je cherche à configurer WDMyCloud sur ce deuxieme reseau.
Avec le premier réseau, je configure WDMC sur une adresse de type 192.168.10.30.
Lorsque je reconnecte sur le deuxieme reseau, le WDMC ne repond plus, l’adresse ne ping même pas. Pourtant, le réseau fonctionne correctement.
Quelqu’un aurait il une idée de ce que je peux oublier ?
Merci de vos lumieres !

Salut,

Tu peux confirmer tu possède combien de réseaux internet ?
Est ce que tu as des TP-link ou des switches ?
Tu veut connecter le my Cloud sur deux différents réseaux ?

Tu peux vérifier le lien suivant :
Comment configurer un appareil My Cloud avec une adresse IP statique : https://support-fr.wd.com/app/answers/detail/a_id/19747
Trex

Bonjour,
Merci de la reponse ! j’etais en deplacement, et ne pouvais repondre…
Il y a un seul reseau internet, le 192.168.0.xx.
Le deuxieme reseau (192.168.10.x) est raccordé sur un routeur DLink, (Dir615), qui n’est pas raccordé à internet.
Mon soucis, est que WD demande une adresse de passerelle et de serveur DNS. Or, de DNS, il n’y a point ? Que mettre alors ???
Merci de vos reponses !

Salut,
Tu va mettre l’adresse Ip généré de ton My Cloud.
c’est l’adresse email utilisé pour accéder à ton tableau de bord
tu peux l’avoir en ouvrant une invite de commande et taper “arp -a”
Trex

Merci de ta réponse, mais je ne comprends pas…
Après une réinitialisation, le WD prends comme adresse par ex 192.168.0.20. C’est l’adresse correcte du reseau avec internet, et tout fonctionne.
Mais mais mais, je souhaite le connecter sur l’autre réseau, celui qui n’a pas d’accès internet. J’assigne donc une valeur par ex 192.168.10.30; rebranche le WD sur le reseau ad hoc, et là, le WD ne s’initialise pas, la Led clignote en blanc, l’adresse 192.168.10.30 ne ping pas.
D’apres la doc WD, il est obligatoire d’assigner une adresse DNS et passerelle, ce ne peut etre l’adresse du WD ?

Salut ,

dans ce cas tu peux vérifier le lien suivnat

LED d’alimentation clignotante en blanc ou bleu sur un appareil My Cloud:
https://support-en.wd.com/app/answers/detail/a_id/15538/lg/fr

Trex