Admin password after a Full Factory Restore

I just made a full factory restore, as i had problem to upgrade my 4TB mycloud, as it was telling me there was no space for the update,

After 12 hours of full factory restore it came back online, but is now asking for a admin password, i can see the share in windows and have full access to the disk, but i cant login in to the dashboard as it ask for password,

I have tryed the 4 sec reset no luck, still ask for password
I have tryed the 40 sec reset no luck, still ask for password
I have tryed install the WD setup program, no luck there as it to ask for admin password

and advises,

Have you done a community search using the keyword password? I did and found several discussions on this shown as solved.

You may want to look at this too and see if it helps.

Posted by,
cat0w (USA)

Yes i know how to access the Dashboard on a WD MyCloud,

And yes i have spend over 5 houers looking on the forum whit any problem do to password, all says do a 4 sec reset or 40 sec reset, but it still ask for password

As i say, i can access the dashboard but it ask for password, direct after the factory restore was made.

Skærmbillede 2015-03-14 16.59.00.png

Happened to me two weeks ago after Fw update also… Wd support tried to help but at the end had to RMA the drive.
The replacement that came, it’s hard drive making a clicking sound two days later,which resulted in another RMA.
THe replacement I got from them this time two days ago,updated its firmware, rebooted and for the last two days it’s stuck on a solid white led…


A full factory restore shoud set the password to the factory default value of none. That means no password and user name of “admin”.

If that doesn’t work, and apparently it hasn’t, you can try to unplug your router and the My Cloud for 10 minutes or so and then plug in the router and after it boots up … plug in the My Cloud. This has been known to work.

1 Like

OK, if you used the link I provided and tried the list of things to do and nothing worked, at the bottom of the list is this, “If still unable to access the device, please Contact Us for additional troubleshooting”.

Posted by,
cat0w (USA)

Have tried everything now,
Still asking for password,

And made a support ticket the 11 marts but still not a word from them,

So now i just going to rip out the disk and put it in another DNS-320L - D-Link NAS i ordered today…