Acronis True Image will not run

I recently purchased a 1TB WD Blue 3D NAND Internal PC SSD - SATA III drive and I downloaded the Acronis True Image software from the Western Digital website. I unzipped the file and ran AcronisTrueImageWD_WIN.exe. It proceeded to install on my desktop pc, updated, and restarted the computer. When I click the desktop icon to launch the program, a dialog box pops up with the message “You have to reboot your computer before running Acronis True Image.” No matter how many times I reboot the computer, that same dialog box pops up, and the program will not run. I tried both “Shutdown” and “Restart.” I have the original Seagate HDD installed and the new SSD installed, because I want to use Acronis True Image to clone the HDD to the SSD. I went to the Acronis website for support, but they require a product key for the software, which I do not have. How can this problem be solved?

try running the program as an administrator

That is one of the first things I tried, and it did not help.

I gave up on using Acronis True Image, especially after seeing that it installs a bunch of always-running background processes in Windows. I un-installed it and fortunately, the background processes are gone. Then I used Clonezilla to clone the HDD to the WD SSD. Clonezilla boots into Linux from a USB flash drive, and it does not install background processes into Windows. I will be using it to back up the SSD periodically.

I recently reset windows for other reasons and True Image works fine

For you. A program that asks me to reboot no matter how many times I reboot, installs background processes without asking me permission, and which deleted a perfectly working version of Seagate DiskImage from my computer is not something I want.