Acronis TI WD edition, easystore 4TB, and lost drive access on rescue DVD boot (Win 7 pro)

#1

Hello,
I installed Acronis TI WD edition years ago and created a boot (rescue) disk.
I have used this boot disk to create numerous backups to my USB Easystore 4TB drive.
Today, I was not able to start a backup by choosing one partition on the Easystore as a destination. The Easystore has two partitions - a NTFS partition (for the backups) plus
a small FAT32 partition.
After I start the boot disk and choose the proper bit size, the first option is to choose the source partition. TI WD lists possible source partition selections properly including a proper
display of the two Easystore partitions along with their correct disk and volume names. However, the choice of destination drive in the next step only recognizes the FAT32 partition
and the NTFS partition is only listed as “Local Disk” with no content. Until now I’ve never
had a problem seeing and selecting the NTFS partition!
I’ve run the Windows installed TI WD and everything still works. There is no problem
selecting the NTFS partition. The problem only exists on the boot disk backup!
I’ve tried both of (yes I made two) the boot disks I made in the past. The problem
exists with both. I’ve tried different USB ports without success. I did a full chkdsk /f /r
on the Easystore with no indicated errors. I installed WD Drive Utilities and found no
errors with the drive.
Does anyone have an idea why this may be occurring? Are there any further troubleshooting steps that I might try? Do I need to create a new boot disk? On my Seagate USB drive I’ve noticed a small reserved partition at the beginning of the drive. My Easystore does not show something comparable. Did I delete it? Is it necessary?
Thanks for any help,

#2

Here is the solution to this problem!

Today, I split the NTFS partition, transferred about 600GB to the new NTFS partition,

and shrunk the old partition to just under 2TB. All partitions are now recognized

by the boot disk. It seems that the Linux boot disk cannot see past 2TB of used space.

For the future it would be a good idea to include a warning at the time of boot disk creation.

It is surprising that no one else has reported this. 4TB drives have been available for

some time.