Acronis OEM does not install - no errors given

I have a WD5000AADS C: drive that is starting to get bad sectors so I just purchased a new WD10EZEX to replace it. I have downloaded WD’s OEM Acronis True Image 2015 from WD so I can clone the new drive and replace the failing disk. The download went fine. The unzip created a new folder with the exe installer: atih_installer_oem_branded_6126_en-US.exe. When I run the installer, based on the instructions I’m expecting to get an installation splash screen, but I get nothing. What I get is a spinning circle for 5-10 seconds, then nothing. I have deleted the zip and installation folders twice and re-downloaded with different browsers only to get the same results after unzipping and running again. I’ve rebooted several times and tried installing the software with and without the new drive installed. I ended up initializing the new disk and setting up a partition in case that might help, but no change. I don’t see anything on the forum similar, which is disappointing. I’m running Vista SP2, which isn’t listed in the OS’s supported, but I do see Vista listed as supported on the Acronis site Release Notes. I did try changing the exe to run in XP compatibility mode since XP SP3 is listed, but still no luck. Any ideas? Help.


Have you tried installing the application on a different PC? If not, please try that.

Fixed! After downloading the file from WD multiple times, unzipping successfully, but unable to get it to install I stumbled onto the solution. I right clicked the .exe and went into Properties. I noticed at the bottom on the General tab there was a note that said the program was blocked because it may be harmful. I had never seen that on any program before. There was a button next to it that said “Unblock”. Believing that the program came from a trusted source I selected Unblock and the text disappeared. I closed the Properties window and reran the installation exe successfully. Yea! I’ve now cloned and replaced my C: drive. I hope this helps someone in the future.