Able to connect to the mypassport web site, but the screen with the License Agreement does not come

My PC runs under Windows 8.1

Under the WiFi mode, the Mypassport wireless disk is identified and is connected, with no limitation. As expected.

When I follow the procedure as mentionned in the User Manual, I have to use my browser (firefox in this case) and I type the adress : http://my passport.

I enter the WD website, but instead having a window with the License Agreement to accept, I find a regular web page with the various WD external disks: http://support.wdc.com/product/download.asp?level1=2&lang=fr.

I tried the other option suggested in the manual with the proposed IP adress, and I find a WD page with a user manual.

Conclusion : I can use the disk using the USB cable, but the disk does not work under the WIFI mode.

What should I do to connect to the right page?

Thanks for the answer.

If you’re seeing regular websites, then you’re not connected to the My Passport WiFi’s network.

If, when you try http://192.168.60.1 as shown in the manual you get the USER MANUAL, then I have no clue what’s wrong with your PC, because that’s simply not possible to connect to WD’s website and get the manual with that URL.

Thank you very much for your answer, and I agree with your comment.

I have the list of available networks. The WiFi shows that My Passport is connected, but, in fact, it is not!

Sometime, when starting the procedure, it shows limited connectivity, but if I disconnect and connect again, it comes back to regular conectivity.

The first thing to do in this case, is to check the connectivity. How can I do it if I have no access to disk?

For a start, the address should be “http://mypassport”, without the space.

Also, http://192.168.60.1 is the IP address to Direct Connect to the MPW’s Wi-Fi network. Is that what you are really trying to do? Have you finished the setup process?

You need to follow the manual and get the MPW set up correctly. That means direct connecting to it initially to do the setup. Then you may want to have it connect this way, if using it at home.

Windows 8.1 PC <==> Home Wi-Fi network <==> MPW

Then any device that connects to your home network should be able to see the MPW and use the files stored on it.

Many people set up the MPW using a smart phone first, connecting like this:

Smart Phone <==> MPW

but you can also direct connect your PC to the MPW to set it up, like this:

Windows 8.1 PC <==> MPW

Then you can tell the MPW which Wi-Fi network to connect to, and can use it either of these two ways:

  1. Smart Phone <==> MPW <==> Home Wi-Fi network <==> Windows 8.1 PC

As you can see from this, the MPW works with two Wi-Fi networks; the one it creates to allow other people to connect to it, and any other Wi-Fi network that the MPW itself connects to.

OR

  1. Windows 8.1 PC <==> Home Wi-Fi network <==> MPW

                                                   ^

                                          Smart Phone

i.e. Everything connects directly to the Home Wi-Fi network, which is the connected to and provides access to the internet.

Thanks for the answer.

First, I apologize for the typing mistake in the message. I did enter the correct adress (without space).

Again, I followed the procedure as mentionned in the manual.

The PC is connected to the web through a cable, not through WiFI,

I open a web page, to be sure the internet connection is made

Clearly, for any reason, as mentionned by TonyPh, the MPW is probably not recognized by the network, even if it shows it is.

What would you suggest to verify if the MPW is really connected to the network?

Thanks again for your support,

Bullelinf.

bullelinf wrote:

Again, I followed the procedure as mentionned in the manual.

The PC is connected to the web through a cable, not through WiFI,

You clearly are NOT following the instructions in your manual.

Page 8 of the manual says THE COMPUTER MUST BE WIRELESS ENABLED.

OR, you must use a tablet or phone with the My Cloud app installed.

Actually I suspect that Bullelinf’s PC is wireless, and that while it is connected to a router and hence the internet via cable, it is also connecting via wireless to the MPW wireless network. That would leave Bullelinf with a PC that has two IP addresses, from two different IP ranges, which should still work, but could result in strange behaviour. Just like Bullelinf is seeing.

So Bullelinf, Please answer these questions ;

  1. Does you PC have a wireless adapter in it? i.e. Can it connect via wireless if it doesn’t have the cable plugged in?

  2. Is the PC wireless adapter turned on?

  3. Do you have an iPhone or Android smart phone that you could install the WD My Cloud App onto?

You need to check, and/or complete, the MPW setup using a smart phone connected via wireless to the MPW wireless network, or using your PC connected via wireless to the MPW wireless network, _ with the PC cable unplugged _.

Once the setup is complete, and the MPW is connecting to your wireles router (you do have a wireless router/modem, don’t you?), then you can disconnect your PC from the MPW wireless network and reconnect the cable.

Then on you PC, if your enter the address http://mypassport", it will go to the MPW Dashboard. At the same time your “MyPassport” will appear under the “Network” heading in Windows Explorer.

RoderickGI wrote:

Actually I suspect that Bullelinf’s PC is wireless, and that while it is connected to a router and hence the internet via cable, it is also connecting via wireless to the MPW wireless network.

Good point, Roderick… Hadn’t thought of that.

Very clever comment!

I usually connect to the internet through WiFi, more precisely, with a 4G hotspot that offers two possibilities to connect to internet : WiFi or USB cable.

When I was trying to connect the MPW to the PC, I found out that I could use WiFi to connect the MPW or the Internet, not both together. This makes sense somehow. I understand that, to install the MPW, I need to to have the internet connection and the WiFi connection for the MPW at the same time.

Therefore, I chose to connect to the internet through the USB cable. And I checked that the internet connection is working when the WiFi is turned off on the PC. The WiFi network is supposed to be fully available for the MPW.

At the end, I switch on the WiFi connection, the PC being connected to the internet through USB, and the MPW is recognized.

During these operations, the MPW PC cable is unplugged.

I hope this answers your two first questions.

For the third question, I have a windows phone, but I did not try to use it with the MPW. But I checked the WiFi connection, and the MPW is recognized. Should I proceed further?

Thanks again for your support.

   I have a windows phone, but I did not try to use it with the MPW. But I checked the WiFi connection, and the MPW is recognized. Should I proceed further?

There is not a standard My CLoud app for WIndows phone, so find a Windows app that detects DLNA servers (which the MPW is) so that you can access the files on the MPW.

Good information.

I don’t believe that an internet connection is required when you _ first _ set up the MPW, so let’s get that done.

An internet connection is only required to do firmware updates and connect to Cloud services. You should update the firmware after you have the MPW connected properly and working.

I don’t think there is a Windows Phone version of the WD My Cloud App. You could use the browser on the phone to access the MPW Dashboard. But there may be issues with that so let’s keep it simple.

Follow these instructions like a recipe, but keep in mind what it says in the manual. You will need both these instructions and those in the manual.

  1. Disconnect the USB cable from the 4G hotspot.

  2. Turn off the 4G hotspot. Power it down to make sure its network isn’t available.

  3. Make sure your PC is turned on, and the Wi-Fi is on, looking for a network.

  4. Turn on the MPW and make sure the Wi-Fi LED lights up.

  5. Press the WPS (Wi-Fi) button on the MPW until the Wi-Fi LED flashes.

  6. Your PC should see the MPW network. Connect to that network.

  7. Turn on the 4G hotspot. Wait for it to start up fully. Do not connect your PC to the 4G hotspot at this time. Wait until the instructions say to connect to the 4G hotspot.

  8. Use a browser to go to the address http://mypassport (unless you have already changed that name when you set the MPW wireless password. If so use that name, or the IP address; http://192.168.60.1 ) This should open the MPW Dashboard for you. Depending on how much of the setup has actually been completed, you may be asked to set up a wireless password at this stage. If so, the MPW will force your PC to disconnect, and you will need to connect again. If you have already set a wireless password, you should be ready to complete the setup and connect the MPW to the 4G hotspot. The manual will have more information about this step, but you should be able to follow the instructions on screen.

  9. On the Wi-Fi tab in the Dashboard, you should see a graphic with your PC on the left, the My Passport Wireless in the middle, and a Wi-Fi selection list on the right. Select your 4G hotspot to connect to, enter the 4G hotspot security information (password), and the MPW will connect to the 4G hotspot Wi-Fi network. From now on the MPW will remember the 4G hotspot Wi-Fi network and connect to it when it is available.

  10. Your PC will now have internet access through the MPW, then through the 4G hotspot, to the internet. This will work fine, but it will be a bit slower than what you are used to, so now . . .

  11. Close the browser with the Dashboard displayed.

  12. Disconnect your PC’s Wi-Fi from the MPW network and connect your PC again to the 4G hotspot Wi-Fi network. Do not use the USB connection at this time. Use the Wi-Fi connection from the PC to the 4G hotspot.

  13. Open a browser window again and connect to the MPW Dashboard using http://mypassport  This may be a be a bit slow to respond, as it requires network discovery on your PC to do its thing. The IP address  http://192.168.60.1 will not work now as it only works when you directly connect to the MPW, rather than via a router, or 4G hotspot in this case. If you know how to look up the IP address that the 4G hotspot gave the MPW on its network, you could use that address, which should connect faster. But http://mypassport, or http:// if you changed the name should work.

  14. If the Dashboard worked in the above step, you can finish any setup changes you may want to do, but you are all good to go. The MPW should appear in the “Network” section of Windows Explorer, and you should be able to copy files on and off the MPW, play music, videos, etc. that you have on the MPW.

  15. Once you are happy that the MPW is working properly, change to using the USB connection from your PC to the 4G hotspot, if you want to, and check that everything still works properly. It should, as long as your 4G hotspot puts the USB and Wi-Fi connections on the same network, and acts as a router between all connections.

Easy really, wasn’t it? :smiley:

>>> I have a windows phone, but I did not try to use it with the MPW. But I checked the WiFi connection, and the MPW is recognized. Should I proceed further?

 

There is not a standard My CLoud app for WIndows phone, so find a Windows app that detects DLNA servers (which the MPW is) so that you can access the files on the MPW.

AV Remote, MyMediaHub and MoliPlayer (Pro) are all WP apps worth investigating in this area. I run the first two on my HTC 8X and they work fine for DLNA.

There is a very old WD2Go app as well, but it’s not any use for this requirement.

Also one other useful app is Sharefolder Explorer, which lets a Windows Phone access SMB/Windows shares on networked PCs, and has a built-in media player that is OK for casually watching stuff. Depending on what solution you finally go for, it may be another option if the server/storage end supports SMB.

I am afraid that we are not yet at the end of story, and given the amount of effort on your side, I start to feel really frustrated!

I am back to the procedure you asked me to follow.

Up to Step 7, there is not much to say.

Step 6 :  Your PC should see the MPW network. Connect to that network.

Note : MPW connection is OK and not limited.

 

Step 7 : To turn on the 4G hotspot.

I have 2 possibilities : with the USB cable (and I do not use the WiFi connection ), or I use the WiFi connection

  • I use the USB cable for the 4G hotspot connection.

I have 2 information to share with you.

One confirms that, once connected, the PC sees the connection to internet, and I check that it does work. The 4 G hotspot is seen as a WiFi, but is not connected as a WiFi. Normal situation.

The second is related to the status of the MPW WiFi connection : it is now limited.

To analyze this unexpected situation, I disconnect the MPW WiFi connection, and I re-connect. The limited connection does not come, and I am back to normal.

Now, at this stage, it seems that I should be able to launch the http://mypassport on my browser.

And the same page as mentioned in previous mail. Quite disappointing!

I check that the MPW WiFi connection is OK and not limited, and it is the case.

The issue might be related to the 4 G hotspot, and how it is connected to the PC. I start again the whole procedure, but I shall connect the 4 G hotspot with WiFi.

  • I use the WiFi for the 4G hotspot connection.

I check that the MPW WiFi connection is OK and not limited.

I switch on the 4G hotspot, and it is recognized by the PC network. I launch the connection. And the connection works fine, checking the internet connection.

At the same time, the MPW WiFi connection is switched off.

This is not going to work……, and it does not!

No need to continue . This situation is quite frustrating! The browser has nothing to do with the situation? For exemple, I use Adblock to stop advertising. Unfortunately, it has no influence .

Thanks again for your support!

Can you give us details of the 4g hotspot device, model number etc.

Are you saying that with the hotspot off that you can directly connect to the my passport via WiFi?

If so can you access the user interface on the mypassport?

If you now turn on the hotspot can you see its WiFi on the user interface of the mypassport?

Are you able to connect to that hotspot from the user interface of the mypassport?

In short are you able to directly connect to the my passport WiFi signal and access the user interface via   http://192.168.60.1

Note: all the above while you are directly connected to the mypassport via WiFi from your PC.

Forget trying to connect to the mypassport via the http://mypassport/ address at the moment. Some browsers etc have trouble using this method to connect to a device using this method and personally I have never been able to do it. I connect only using the actual network address.

 

No need to continue . This situation is quite frustrating!

 

I’m sorry. I see what went wrong. My fault. I wasn’t specific enough in step 7. Easily fixed. This is the new step 7, and I will update the original one the same so you have one list to follow.

  1. Turn on the 4G hotspot. Wait for it to start up fully. Do not connect your PC to the 4G hotspot at this time. Wait until the instructions say to connect to the 4G hotspot.

That should fix the problem, and allow you to complete the instructions. You see we are connecting the MPW in this fashion:

PC --> MPW --> 4G hotspot

We are only doing this to complete the setup of the MPW. In step 12 we will change the connection to this layout:

PC --> 4G hotspot <-- MPW

That will give you the fastest internet connection and full functionality of the MPW.

Sorry for being late to answer, I was out of town for a couple of days.

Works great now! Thanks for your recommandations, and for your patience.

I wish you the best…