8TB my Book opened up but cannot install any other drives in caddy

Hi Guys

I have 2 wd 8tb my book and decided to open the units and use the drives in my new pc for storage.

they are both WD80EZZX-11CSGA0 8tb Hitachi helium drives with 128mb cache

i thought that as a bonus i could use the case - caddy for some of my older drives

however no drives i try can be formatted in windows by any method apart from the original drive

i have even tried cloning the 8tb to an old 3tb but that dose not work either

does anyone know if Wd have done this to stop people taking them apart for this purpose

any help would be appreciated

Thanks

Paul

Hi Paul,

Do you also get a RAW/Not Initialized hard drive with a total capacity of 0 bytes and WD SES error code 52 when trying to use the My Book bridge-board controller on other drives?

I have tried a WD 500GB Caviar drive and a WD 4TB Green drive with the My Book bridge-board from the 8TB My Book enclosure, so I do not think it has to do with some onboard 4k sector translation, but I am not sure.

I hope someone has a solution for this :slight_smile:

Hi Tom

No i dont think i got the same error as you and definitely not WD SES error code 52

i should have noted the error and will try a drive again and report back with the error info

thanks for the reply

Just Tried other drives wd 2tb green and seagate 500gb video 3.5.
in win 7 Disk Management it says disk not initialized
when i try to initialize i get asked mbr or gpt

either selection returns a message from Virtual Disk Manager saying
the request could not be performed because of an I/O device error

im guessing wd dont want us to use other drives in these caddies.
i have always done this in the past with total sucess

thanks Paul

Error codes aside, it has something to do with the flash EEPROM on the bridge board being paired with the original hard drive. I wonder if the flash EEPROM chip could be ‘reset’ somehow?

I finally had enough :grimacing: I found a working solution… If you cut PIN 8 from the winbond flash chip, you can effectively circumvent WD’s irritating firmware shenanigans. Now the bridge board will behave as a generic usb controller and you can install any hard drive you like :smile:

Wow very impressed Tom i will give that a try when i get a magnifying glass to see it and identify which pin is pin 8

many thanks

@tomchr: I have to admit that at first I thought that is a bad joke.
Pin8 is VCC of the 2Mbit EEPROM, it is completely diabled after that (you could also remove it). I could not imagine that WD uses a 2Mbit EEPROM just to make sure you can’t use the board with any other disk.

But since the board is quite useless for me (the original disk is doing something else today) i decided to try it. I de-soldered the pin and bend it upwards to be able to reverse the modifikation - just in case you were kidding.

But then the big surprise: It works! 2 other disks I tried are now working perfectly.

How did you came up with this solution?

Many thanks, you saved me from buying 2 new disk enclosures.

I came to the solution when I read on a another site that cutting the power pin to the EEPROM chip on a SATA bridge-board would mean using the generic settings of the original controller, which in this case is the ASMedia ASM1051W.

And yes, It seems that WD uses the EEPROM to make sure that you can’t use the bridge-board with any other drive.

I would have guessed that there is more in the EEPROM and it is necessary for the board to work at all. But I did not look too much into the ASM data sheet.
BTW, mine has a ASM1151W.

However, your solution does work and for me it was the first time I read about it.

Anyone have photos of this process?

The procedure is not that complicated. Locate the winbond flash chip and desolder/cut the pin closest to the ‘w’ from “winbond” text on the chip. That’s it!