4th drive no present

Hello!
Im from Chile, i have a problem with my Wd sentinel DX4000, my configuration is 4x2tb and the WD recognize only 3 bays, i make a recovery, and change the disks (the disks is not the problem).
The log of the re-creation :

******************** Driver Version Check DISABLED ********************
;Port,Model,SerialNumber,FirmwareVersion,Array,Status,Size,Free,Type
2,“WDC WD2009FYPX-09AAM”,“WD-WCC1H0866095”,“01.01D0”,0,“Normal”,3907029168,4367,“ArrayMember”
3,“WDC WD2009FYPX-09AAM”,“WD-WCC1H0725900”,“01.01D0”,0,“Normal”,3907029168,4367,“ArrayMember”
4,“WDC WD2009FYPX-09AAM”,“WD-WCC1H0841513”,“01.01D0”,0,“Normal”,3907029168,4367,“ArrayMember”

2009.01.01 05:07:49 - INFO - RaidCfg64 detected 3 drives
2009.01.01 05:07:49 - INFO - RaidCfg64 drive WD-WCC1H0725900: port=3
2009.01.01 05:07:49 - INFO - RaidCfg64 drive WD-WCC1H0841513: port=4
2009.01.01 05:07:49 - INFO - RaidCfg64 drive WD-WCC1H0866095: port=2
2009.01.01 05:07:49 - INFO - Matched drive 1 serial WD-WCC1H0725900 model WDC WD2009FYPX-09AAMB0 with white list entry Enterprise Storage 2 TB
2009.01.01 05:07:49 - INFO - Matched drive 2 serial WD-WCC1H0841513 model WDC WD2009FYPX-09AAMB0 with white list entry Enterprise Storage 2 TB
2009.01.01 05:07:49 - INFO - Matched drive 0 serial WD-WCC1H0866095 model WDC WD2009FYPX-09AAMB0 with white list entry Enterprise Storage 2 TB
2009.01.01 05:07:49 - INFO - Checking RAID status (1): Volume Good
2009.01.01 05:07:51 - INFO - Detected drive 0 serial=WD-WCC1H0866095 model=WDC WD2009FYPX-09AAMB0 SATA=2 led=0
2009.01.01 05:07:51 - INFO - Security: SUPPORTED
2009.01.01 05:07:51 - INFO - Enabled: 0
2009.01.01 05:07:51 - INFO - Locked: 0
2009.01.01 05:07:51 - INFO - Frozen: 0
2009.01.01 05:07:51 - INFO - Master Password Id supported: 1
2009.01.01 05:07:51 - INFO - Master Password Id: 0xFFFE
2009.01.01 05:07:51 - INFO - Master Password Capability: None
2009.01.01 05:07:51 - INFO - Unlock Attempt Counter Exceeded: 0
2009.01.01 05:07:51 - INFO - Enhanced Erase: 1
2009.01.01 05:07:51 - INFO - Erase Time: Normal (raw 255; 50400 sec)
2009.01.01 05:07:51 - INFO - Erase Time: Enhanced (raw 255; 50400 sec)
2009.01.01 05:07:51 - INFO - Detected drive 1 serial=WD-WCC1H0725900 model=WDC WD2009FYPX-09AAMB0 SATA=3 led=1
2009.01.01 05:07:51 - INFO - Security: SUPPORTED
2009.01.01 05:07:51 - INFO - Enabled: 0
2009.01.01 05:07:51 - INFO - Locked: 0
2009.01.01 05:07:51 - INFO - Frozen: 0
2009.01.01 05:07:51 - INFO - Master Password Id supported: 1
2009.01.01 05:07:51 - INFO - Master Password Id: 0xFFFE
2009.01.01 05:07:51 - INFO - Master Password Capability: None
2009.01.01 05:07:51 - INFO - Unlock Attempt Counter Exceeded: 0
2009.01.01 05:07:51 - INFO - Enhanced Erase: 1
2009.01.01 05:07:51 - INFO - Erase Time: Normal (raw 255; 50400 sec)
2009.01.01 05:07:51 - INFO - Erase Time: Enhanced (raw 255; 50400 sec)
2009.01.01 05:07:51 - INFO - Detected drive 2 serial=WD-WCC1H0841513 model=WDC WD2009FYPX-09AAMB0 SATA=4 led=2
2009.01.01 05:07:51 - INFO - Security: SUPPORTED
2009.01.01 05:07:51 - INFO - Enabled: 0
2009.01.01 05:07:51 - INFO - Locked: 0
2009.01.01 05:07:51 - INFO - Frozen: 0
2009.01.01 05:07:51 - INFO - Master Password Id supported: 1
2009.01.01 05:07:51 - INFO - Master Password Id: 0xFFFE
2009.01.01 05:07:51 - INFO - Master Password Capability: None
2009.01.01 05:07:51 - INFO - Unlock Attempt Counter Exceeded: 0
2009.01.01 05:07:51 - INFO - Enhanced Erase: 1
2009.01.01 05:07:51 - INFO - Erase Time: Normal (raw 255; 50400 sec)
2009.01.01 05:07:51 - INFO - Erase Time: Enhanced (raw 255; 50400 sec)
2009.01.01 05:07:51 - INFO - C:\wdrecovery\raidcfg64.exe /i
2009.01.01 05:07:51 - INFO - raidcfg64.exe /i Output:
Version Tables:
Driver Version: 10.8.0.1003
OROM Version: 10.5.5.1050
App Version: 10.5.6.1002

******************** Driver Version Check DISABLED ********************

Physical Disks Controlled by RAID S/W

Disk 01 / 03
Disk: WDC WD2009FYPX-09AAM SerialNo:WD-WCC1H0866095
Description:09FYPX-09AAM Summary:Array Member
Rev:01.01D0 Summary:Array Member
FreeBlks:0x110F TotalBlks:0xE8E088B0
BusId:0x00000002 TargetId:0x00000000 LUN:0x00000000 Array:0x00
Partitions:02 CheckBox:0x00000000 CfgStatus:(00) Ok
Action:00 SMARTEvt:0x00000001 WriteCache:ON
State:(0x0000053A)
CONFIGURED_DISK
USABLE_DISK
DETECTED_DISK
CLAIMED_DISK
CONFIG_ON_DISK
DISK_SMART_EVENT_SUPPORTED

Disk 02 / 03
Disk: WDC WD2009FYPX-09AAM SerialNo:WD-WCC1H0725900
Description:09FYPX-09AAM Summary:Array Member
Rev:01.01D0 Summary:Array Member
FreeBlks:0x110F TotalBlks:0xE8E088B0
BusId:0x00000003 TargetId:0x00000000 LUN:0x00000000 Array:0x00
Partitions:02 CheckBox:0x00000000 CfgStatus:(00) Ok
Action:00 SMARTEvt:0x00000001 WriteCache:ON
State:(0x0000053A)
CONFIGURED_DISK
USABLE_DISK
DETECTED_DISK
CLAIMED_DISK
CONFIG_ON_DISK
DISK_SMART_EVENT_SUPPORTED

Disk 03 / 03
Disk: WDC WD2009FYPX-09AAM SerialNo:WD-WCC1H0841513
Description:09FYPX-09AAM Summary:Array Member
Rev:01.01D0 Summary:Array Member
FreeBlks:0x110F TotalBlks:0xE8E088B0
BusId:0x00000004 TargetId:0x00000000 LUN:0x00000000 Array:0x00
Partitions:02 CheckBox:0x00000000 CfgStatus:(00) Ok
Action:00 SMARTEvt:0x00000001 WriteCache:ON
State:(0x0000053A)
CONFIGURED_DISK
USABLE_DISK
DETECTED_DISK
CLAIMED_DISK
CONFIG_ON_DISK
DISK_SMART_EVENT_SUPPORTED

Total Physical Disks = 3

RAID Volumes

Volume 01 / 01
SerialNo:Volume0 Summary:Normal
RaidLevel: 5 MemberDisks:03 Domains/Mirrors:01 TargetId:0x01
SizeInMB:3815453 BytesPerBlock:0x00000200 StripSize: 64KB
Action:00 Array:00 MapState:00 MigrState:00 MigrType:00 CfgStatus:0x00000000

Total Volumes = 1

RAID Arrays

Array 01 / 01
NumDisks:03 RAIDDevs:01 TotalMB:5723186 FreeMB:6
State:00 CheckBox:0x00000000

Total Arrays = 1

2009.01.01 05:07:51 - INFO - C:\wdrecovery\raidcfg64.exe /std
2009.01.01 05:07:51 - INFO - raidcfg64.exe /std Output:

******************** Driver Version Check DISABLED ********************
;Port,Model,SerialNumber,FirmwareVersion,Array,Status,Size,Free,Type
2,“WDC WD2009FYPX-09AAM”,“WD-WCC1H0866095”,“01.01D0”,0,“Normal”,3907029168,4367,“ArrayMember”
3,“WDC WD2009FYPX-09AAM”,“WD-WCC1H0725900”,“01.01D0”,0,“Normal”,3907029168,4367,“ArrayMember”
4,“WDC WD2009FYPX-09AAM”,“WD-WCC1H0841513”,“01.01D0”,0,“Normal”,3907029168,4367,“ArrayMember”

2009.01.01 05:07:51 - INFO - RaidCfg64 detected 3 drives
2009.01.01 05:07:51 - INFO - RaidCfg64 drive WD-WCC1H0725900: port=3
2009.01.01 05:07:51 - INFO - RaidCfg64 drive WD-WCC1H0841513: port=4
2009.01.01 05:07:51 - INFO - RaidCfg64 drive WD-WCC1H0866095: port=2
2009.01.01 05:07:51 - INFO - Matched drive 1 serial WD-WCC1H0725900 model WDC WD2009FYPX-09AAMB0 with white list entry Enterprise Storage 2 TB
2009.01.01 05:07:51 - INFO - Matched drive 2 serial WD-WCC1H0841513 model WDC WD2009FYPX-09AAMB0 with white list entry Enterprise Storage 2 TB
2009.01.01 05:07:51 - INFO - Matched drive 0 serial WD-WCC1H0866095 model WDC WD2009FYPX-09AAMB0 with white list entry Enterprise Storage 2 TB
2009.01.01 05:07:51 - INFO - Checking RAID status (2): Volume Good
2009.01.01 05:07:52 - INFO - Enabling write-cache
2009.01.01 05:07:52 - INFO - Attempt to find ATA disk Volume0
2009.01.01 05:07:52 - INFO - Obtained 20 bytes of VPD SERIAL DATA out of 24 transferred
2009.01.01 05:07:52 - DEBUG - \.\PhysicalDrive0 serial=‘Volume0’
2009.01.01 05:07:52 - INFO - Volume Volume0 write-cache is on
2009.01.01 05:07:52 - INFO - Attempt to find ATA disk Volume0
2009.01.01 05:07:52 - INFO - Obtained 20 bytes of VPD SERIAL DATA out of 24 transferred
2009.01.01 05:07:52 - DEBUG - \.\PhysicalDrive0 serial=‘Volume0’
2009.01.01 05:07:52 - INFO - Successfully set write-cache on volume Volume0
2009.01.01 05:07:52 - INFO - Attempt to find ATA disk Volume0
2009.01.01 05:07:52 - INFO - Obtained 20 bytes of VPD SERIAL DATA out of 24 transferred
2009.01.01 05:07:52 - DEBUG - \.\PhysicalDrive0 serial=‘Volume0’
2009.01.01 05:07:52 - INFO - Verify volume Volume0 write-cache is on
2009.01.01 05:07:54 - INFO - =========== Recovery app END (0) ===========

Thanks for the solutions!

sound like a bad slot/bay not good

It’s weird, all four blue lights come on in the initializing process and when you load the OS, but when it starts up the fourth light disappears.
Sorry for the traduction, i will make a video.

My only suggestion is to run FDISK > Clean on each drive from a PC and do the recovery again

Is the same problem of this post : Drive bay does not spin disk