4:3 video automatically playing in full screen?

All my 4:3 video seems to play in full screen on my 55" hdtv. There seems to be no option to disable this in the wdtv settings. On my xbox 360, 4:3 plays properly (black on sides and video is proportional).

My Vizio tv screen settings are set to “normal”, so it looks like the wdtv is feeding it as wide.

Any ideas?

Make sure the display type is set to 16:9 in the WDTV settings.

1 Like

Wow. That was a no brainer. Thanks!