1TB My Passport for Mac.... FAIL


#1

I’m on a MacBook Pro 5,1 running Snow Leopard.

Product Name: My Passport Essential
Serial Number: ---------------------------
Drive Size: 1.0 TB
Firmware Revision: 2.003
Operating System: Mac OS 10.6.3

I bought this drive on Friday afternoon of last week. I brought it home and started figuring out a new backup scheme. I decided that this drive was so good-looking and so small and had such capacity that I wanted it to be my main drive and I would backup to my other drive.

So, I started moving files around between drives. For a brief moment in time, every important file in my life existed only on the 1TB My Passport. Yes. I took a chance. Well, in that briefest of moments, the drive failed. I’ve got a backup elsewhere, but it is from 6 months or more ago.

Here is what happened: All of the files copied onto the drive nicely. I was opening files and not having problems. I copied some MP3s over and… poof… I got a message saying that the folder was unavailable.I opened up the folder (it did still exist) and now it was empty. I panicked and opened my PHOTOS folder. Thank goodness. Everything was there. I ejected the disk and unplugged it. Waited a while. Plugged it back in. Guess what. No folders at all. But wait! I checked again later and the folders were there, but they were all empty. According to the system, 290GB was indeed used… all the files I copied over… but they were no longer available. Then the folders were gone. Then they were there but they were empty. Weird stuff.

Then I tried EVERYTHING, starting with Smartware, which failed. If I try to check the disk, it gets to 90% and says it was cancelled, though I cancelled nothing. If I try to run anything on the Virtual Smartware CD, it would say “There is an error. The application is damaged.” And now… even the Virtual Smartware CD appears to be EMPTY.

When I look in Smartware, it shows “Additional files: 279GB” which is my stuff!

My local Smartware just says “Quick SMART Ststus Failed”

Quick Drive Test and Complete Drive Test both cancel inexplicably.

Disk utility says it needs to be repaired, but cannot unmount the disk.

I have downloaded and tried out and purchased a half dozen disk repair and recovery utilities. Nothing can get at the disk.

I opened a support ticket with WD and received an email reply that said:

         " http://www.google.com/search?q=data+recovery+software"

Thank you. Thank you very much, WD. I owned a 1TB My Passport for a matter of hours before it failed and took all of my stuff with it, and opening a support ticket gets a reply that basically says “Try Googling recovery software.”

Can anyone please help me? PLEASE!   :)   I know the files are there. See below… from DiskUtility

     Mount Point :    /Volumes/FeedMedia    Capacity :    999.37 GB (999,367,335,936 Bytes)
     Format :    Mac OS Extended (Journaled)    Available :    720.4 GB (720,400,736,256 Bytes)
     Owners Enabled :    No    Used :    278.97 GB (278,966,599,680 Bytes)
     Number of Folders :    44,146    Number of Files :    125,550

UPDATE: I used Terminal to force unmount the drive and ran DiskUtility again. It say:

Verify and Repair volume "disk1s3"

Volume repair complete.

Updating boot support partitions for the volume as required.

Error: Disk Utility can’t repair this disk… disk, and restore your backed-up files.


#2

A SMART failure means that the disk has failed and needs to be replaced.  Unfortunately, you’re probably looking at data recovery to retrieve your files.


#3

I am having the same problem and found that I am not alone.

I should have not bought this brand in the first place but I don’t know what got in me to buy this drive anyway.  When I shop for this drive, I carefully read where it was made … the fact it is lucky that made in Thailand … however, the same with those drive that made in China.

Bottom line, I won’t buy anything made in China or this brand at all.  I hate this so much.


#4

Asolutley hopeless.  The more I read here the more I’m persuaded that WD disks cannot be relied upon whatsoever so I guess it’s back to the shop for a refund for me.  Never again!