1.05.04 Match Framerate ON locks the WDTV Live now playing any Videos


#1

The Issue:

http://community.wdc.com/t5/Firmware/New-Release-Firmware-Version-1-05-04-V-for-the-WD-TV-Live-5-12/td-p/188800/page/10

You have to set  "Match Framerate to NO to let you play any Videos now if you do not want your 

-> Counter / Info Popup freeze

-> Not Freeze/lock  your WDTV playing any Video

:frowning:

WDBAAP0000NBK-EESN


#2

It works without a hassle at my device? What resolution/framerate does your Live choose when it is displaying menus? (Mine selects 1080p/50).

Cocovanna


#3

Cocovanna wrote:

It works without a hassle at my device? What resolution/framerate does your Live choose when it is displaying menus? (Mine selects 1080p/50).

 

Cocovanna

What are your exact Video settings here?

What Model Number do you have?

Did you unpower and power on the WD Live again after you setup MFR “ON” and tested it then?

I can reproduce this behave on 2 Models in 2 diff Rooms.

Sure i did a HW Reset after the FW Upgrade that doesnt changes anything in this behave.

The Resolution my TV’s are showing having MFR ON is 720p 50 Hz in the Menues as usual with me on both TV’S .

That sure changes if i play 1080p or whatever content correctly.

The Mess starts once you unpower/standby  it and power on again.

And it affects on USB and Network Shares same time.

No Matter if Avi , H264 , Mpg , Vob …

I Upgraded again to 1.05.04 another tim now give you the Menue Resolution and verified all with my 2 Units so i tested this like 6 times now.

:slight_smile:


#4

My settings are HDMI-Auto-Auto-AutoFrameRate (I can’t set Auto Frame Rate if I don’t select Auto HDMI).

The difference can very well be because your Auto mode selects 720p.

You say it changes automatically to 1080p? AFAIK this should only happen if you play 24p material with Auto Frame Rate On (because that’s the only mode supporting 24p).

And yes, it works after every kind of power off. Model number WDBAAP0000NBK-00. Both ISO’s and MKV (from Handbrake) plays flawlessly.

Cocovanna


#5

Cocovanna wrote:

The difference can very well be because your Auto mode selects 720p.

 

You say it changes automatically to 1080p? AFAIK this should only happen if you play 24p material with Auto Frame Rate On (because that’s the only mode supporting 24p).

 

Cocovanna

 

It has the same Auto Mode Detection ( 720p 50Hz ) in 1.04.22 with Menues and there it works flawless with MFR ON.

The WD changes to 1080p if i play 24p Material and does not mix up the Video resolutions.

Thx for your reply :slight_smile:


#6

No problem with my unit, connected via HDMI to 40" Sharp Aquos Quattron. The resolution correctly switches to media file specification. Never happened failing to auto switch and reproduce 720p/24 or 1080p/24 videos. WDTV video configuration is set to AUTO.


#7

Wolf_666 wrote:

No problem with my unit, connected via HDMI to 40" Sharp Aquos Quattron. The resolution correctly switches to media file specification. Never happened failing to auto switch and reproduce 720p/24 or 1080p/24 videos. WDTV video configuration is set to AUTO.

Thx for your reply :)It does not mess up Framerates/ resolutions to 720p/24.

The 720p 50 Hz menues are normal on my side since i bought the WD.

It Locks the WD alltime playing Videos now.

2 WD Units / 2 Rooms different TV’s.

With FW 1.04.22 everythings working.

What WD Model do you have?

And did you unpower / power on again after you installed the new Firmware having set MFR to ON before?

This is important because if MFR is ON and you unpower power on the Problem / Bug first time appears then.

:slight_smile:


#8

My Live still works without any problems. Thinking about it, it could be one of these 3 reasons:

  1. My Live selects 1080p/50 with Auto (you cannot test that)

  2. I have disabled Media Library

  3. And am I running the movies from a USB disk (MKV from HB or ISO, all ripped with AnyDVD).

Besides that, I have no ideas.

Cocovanna


#9

I experience the same issues. To get the videos on the attached USB storage to play I have to set Match Framerate to off.