Youtube stops playing


#1

Hi,

Since yesterday my WDTV stopped playing you tube. All those vidoes which played perfectly till yesterday, now stopped playing and starts saying ‘Unable to play the file. Format not supported. Read User manual’.

But all these files played well till yesterday. I browsed for some new videos and even they throw the same error. WHat went wrong???

I am completly cutoff from Youtube. Please help

I am having WDTV Live (not plus). Running on the latest Beta firmware, which was installed couple of weeks back. But the youtube problem started only from yesterday. I can continue to  play videos from disk.


#2

Google wrote:

Hi,

 

Since yesterday my WDTV stopped playing you tube. All those vidoes which played perfectly till yesterday, now stopped playing and starts saying ‘Unable to play the file. Format not supported. Read User manual’.

 

But all these files played well till yesterday. I browsed for some new videos and even they throw the same error. WHat went wrong???

 

I am completly cutoff from Youtube. Please help

 

I am having WDTV Live (not plus). Running on the latest Beta firmware, which was installed couple of weeks back. But the youtube problem started only from yesterday. I can continue to  play videos from disk.

Try first of all just unplugging from power for some minutes (not seconds). If that does not work then

reset the unit via the paperclip button on the side

reset to factory defaults via the internal menu

unplug from power for some minutes (not seconds)

do all 3 before attempting the use the Live.

It may help to get you up and running.


#3

Try first of all just unplugging from power for some minutes (not seconds). If that does not work then

reset the unit via the paperclip button on the side

reset to factory defaults via the internal menu

unplug from power for some minutes (not seconds)

do all 3 before attempting the use the Live.

It may help to get you up and running.


######################################

I tried the above solution still the problem is same.

Any other ideas from any one.


#4

Hi,

  Finally Youtube starts working.

  The problem is youtube specific. Initially I observed the problem on my WDC. But later youtube stopped working on my Laptop too. I started getting errors like ‘‘An error has occurred. Please try again later’’.

  As the error messages are different, I was bit confused, if I am having two different problems one for WDC and the other for Laptop or is it only one issue.

  I googled for laptop error and I got a quick solution(clearing cache, clearing cookies, make some changes in your account settings) and thats all

  You tube started working both on my laptop as well as WDC.

  Currently I am waiting to see if this error will get repeated or is the solution a permanent fix?

  But why is WDC giving a different error(file format not supported) when the actual problem is with my youtube settings(i changed via laptop).

   I think WDC is unable to capture the error message from youtube and started throwing some other error messages which left  us to look at wrong place.

   Anyways my WDC, youtube are working for the time.

Thanks


#5

The WDTV has inbuilt messages and this possibly was the only message it could give. I don’t understand how changing your youtube settings and doing stuff to your computer cache etc would have any effect on the WDTV. You can watch youtube videos without signing in and you don’t need the computer to be on.