YouTube Crashing

i have recently got a similar one, when i queue up some videos on my phone to play via the WD, it reboots each time to tries to play the next video in the queue, is this whats happening to you?

That’s the exact sample problem I am having! 

Yes, when the WDTV tries to play the next item in the queue it reboots itself.

I’m pretty sure queues were working a couple weeks ago?

There’s talk in the other WD Media Player forum sections about this same thing.

And since this is starting to happen on devices outside of specific firmware updates, it would appear that YouTube has made a change to their interface that may be causing the WDs to crash.

I’ve spent alot of time observing YouTube Leanback on the latest 1.06.43 firmware and trying to find ways to get it  to behave / be useable . eg skipping to the next video, before one ends, in order to avoid it crashing.

Its pretty unuseable in my mind as many interactions are laggy, so you’re never sure that commands have gone through. Editing the queue, adding videos, skipping through a video can all make it hang or crash.

Its a pity as the YouTube Leanback remote is really useful and works perfectly on a HTPC I have via Chrome browser

Fortunately I recently found a remote for YouTube that is not as functionally useful but seems but be very stable. Its called ZappoTV and is avaiable on the Google Play store for free

Cheers

Hi, any updates on this subject?

I also have the same problem, while watching queued videos (either if I queued them with a remote app or they are part of a playlist), the WD TV crashes when a video finishes. Pretty anoying.

Thanks!

me too!

Any News about that problem WD?
We have October now. First posts of this annoying issue are written in May or June or even earlier.
How long will it take to fix the problem?

Hi

I’ve the latest firmware and I experience the very same issue.

But WD seems avoiding to give an official response or fix the problem.

Will they fix it? Is the WD product discontinued?

I really like WD media players, but the fact there’s no reply on the issue let me think it’s time to consider other media players companies…

Thanks

Cristian D’Aloisio

My WD TV Plus does this and it is very annoying.

Western Digital, if you can’t (or won’t) correct this soon I am not likely to buy or to recommend your products.  This makes a main function of the device almost unusable.  Apparently there is a firmware fix for the Gen 3 but I will not buy one if the owners of older devices are just left with nothing.

I’m disappointed, WD is not writing and answer, they are just pushing us to buy a newer product.

They simply do not respect their customers. 

dif1754 wrote:

 

I’m disappointed, WD is not writing and answer, they are just pushing us to buy a newer product.

They simply do not respect their customers. 

Same as Microsoft. Those arrogant suits just want people to buy a new computer instead of using Windows 95 on a Pentium III 800 Mhz.

Unforgivable.

^^

Comparing win95 on a P3 is a far stretch from a Media Player that has a few generations only a couple years or so apart.

I’ve only owned my WD TV Live Plus HD a few years and have used it minimally and recently decided to do the latest update which now causes the device to reset after each youtube video ends. I’m hoping there would be a fix or at least a way to revert back to older firmware. Is there download archives of the older firmwares? I also noticed even though WD patched the gen3 models, I see that many (or all?) the gens were updated on the same date of Jan 17, 2013 which sounds like a buggy firmware with this youtube problem but why were fixes posted only for the newer generations when all the models had the similar problematic update?

damiantwins wrote:

^^

Comparing win95 on a P3 is a far stretch from a Media Player that has a few generations only a couple years or so apart.

 

You’re new to hyperbolic internet sarcasm, aren’t you?

^

Nope, the sarcasm was obvious, just thought it was out of place. Just because I’m a new registration here, that doesn’t mean I’m new to the internet. Do I now click Post to submit this message, or cancel?

damiantwins wrote:

^

Nope, the sarcasm was obvious, just thought it was out of place. Just because I’m a new registration here, that doesn’t mean I’m new to the internet. Do I now click Post to submit this message, or cancel?

Sarcasm within sarcasm. Sarcasmception.

I really wonder what is the rationale behind not releasing a simple ‘software fix’ for Gen2 and Gen1 device - when issue is already known and fixed for later device. …

 :neutral_face:

MKH76 wrote:

I really wonder what is the rationale behind not releasing a simple ‘software fix’ for Gen2 and Gen1 device - when issue is already known and fixed for later device. …

 :neutral_face:

Because they are legacy. Legacy tends to mean no longer supported.

ThePizzaMatrix wrote:


MKH76 wrote:

I really wonder what is the rationale behind not releasing a simple ‘software fix’ for Gen2 and Gen1 device - when issue is already known and fixed for later device. …

 :neutral_face:


Because they are legacy. Legacy tends to mean no longer supported.

Gen3 : State of the art - futuristic

Gen1/Gen2 : Stone Age legacy.

PS: For those who don’t know - Gen1/Gen2/Gen3 are minor revisions of SAME media box. 

MKH76 wrote:


ThePizzaMatrix wrote:


MKH76 wrote:

I really wonder what is the rationale behind not releasing a simple ‘software fix’ for Gen2 and Gen1 device - when issue is already known and fixed for later device. …

 :neutral_face:


Because they are legacy. Legacy tends to mean no longer supported.


Gen3 : State of the art - futuristic

Gen1/Gen2 : Stone Age legacy.

 

 

PS: For those who don’t know - Gen1/Gen2/Gen3 are minor revisions of SAME media box. 

 

 

 

Gen 3 doesn’t look like will go on for long. The media players are not even on WD’s site anymore so I think they’ll be dropping them soon.

And yes, 2008 vs 2012 is stone age in electronic devices. And no, they are not minor revisions because they don’t even use the same chipset.

ThePizzaMatrix wrote:> Gen 3 doesn’t look like will go on for long. The media players are not even on WD’s site anymore so I think they’ll be dropping them soon.

???