Yahoo/sbcglobal emails blocking nas.alert mail


#1

nas.alert@wd.com emails from mycloud are being blocked by my yahoo/sbcglobal email account. If I use an aol email account I get the notices. How can I fix this problem. I have not blocked any senders in my email settings.


#2

The problem isn’t with the My Cloud, its with Yahoo mail system automatically screening out the email before it lands in your inbox or spam folders. Your choices are either use AOL or another email service that doesn’t block the message from arriving and then if needed setup a forwarding rule to forward the nas.alerts@wdc.com email to your Sbcglobal.net email account. Or contact Yahoo and see if they can fix their systems so the My Cloud (nas.alerts@wdc.com) emails are not being blocked.

I too have Sbcglobal.net as an email provider and the nas.alerts@wdc.com emails never show up. When I use the notification option I use an alternate email address that will not block the email and setup a filter on that email service to forward the email to my Sbcglobal email address. Down side with AOL is I don’t see a way (any more) to setup a filter to forward emails.


#3

Thanks for the reply. From what I understand WD needs to contact Yahoo in order to fix the problem. I was looking for a WD email address to send the request to.


#4

Most of the persons are using the yahoo mail because you can create yahoo account very easily. Simply you can send or receive the email in yahoo account. For instant support related to AOL email, please contact AOL Mail Forgot Password for the proper solution.