Wrong Password when trying to access shared folder!

Hello,

I have done everything right in my computer, but when I try to access the shared folders on my computer in my WDTV it always says that the inputed password is wrong, any idea why? :wink:

Have you turned off “password protected sharing”
Go to Control Panel, then to Network and Sharing Centre.
Now click on “Change advanced sharing settings” (top left hand corner)
Make sure the following are selected:
Turn on network discovery,
Turn on file and printer sharing
Turn on sharing so anyone with network…
Turn on Use 128-bit encryption.
Turn “OFF” password protected sharing.
Allow Windows to manage homegroup connections.
Save Changes and exit.

Now go back to your WDTV and try and connect again.

If the ask for password etc comes up on your WDTV just bypass it (leave blank), click on remember and continue on.

You may also try the option “Clear Login Info for Network Share”, available in the Network Settings from the WDTV.

I created a thread recently about the same issue. My unit worked fine with password protected sharing ON. Then I moved the unit. Then it didn’t work any more, said my password was invalid. So I turned password protected sharing OFF, and tried a number of other things. Nothing has worked.

Mine’s going to the scrapyard so I can recover 73 cents for the copper.

And I checked the security log, says:

Access Right:        SeDenyNetworkLogonRight

OUT OF NOWHERE. I have to imagine it’s being denied because whatever is being sent by the WD Live box to the network  for the inputted username and password, regardless of what you input, is erroneous.

If you replied to this in Latin, it may still be valid on your side, but I CAN’T READ LATIN.

catfeesh?

FIGURED IT OUT

It wasn’t the WD Live, of course. Pelt me with rotten fruit, I deserve it.

Windows Firewall was still running in some capacity even though I had it DISABLED.

Go to Start/Settings/Control Panel/Administrative Tools/Services

First, right click and STOP the Windows Firewall service. Then, right click, properties, and under Startup Type, click Disabled.

I don’t know why or how it was running even though it was disabled in the control panel. Hopefully that helps. My blood pressure just dropped.