Write zero errors on xp machine...drive was formatted on win 7

my new 2tb backed up my laptop win 7 no problem. however when i do the extended test on the XP PC, it fails, when i try to write zeros on the XP machine, it fails

will formatting on the XP machine solve the issue? something about the XP machine is causing a problem. When i first got the drive i ran an extended test for 18 hours on my win 7 laptop and it was all fine…

i called WD and they confirmed i did everything i could and i have the worst luck ever to get 2 bad drives in a row…after this 3rd i’m switching to seagate :slight_smile:

Maybe you should look at the Seagate forums they have problems too. Maybe the problem is running the extended test to often when you aren’t having any problems start with.


but i did have problems…the drive wouldnt back up the XP machine but would back up the win 7 machine…it said write error all data is lost…and i tried 3 different backup programs so those werent the issues

and for the record amazon only does 2 returns then wont let you do anymore

plus i cant imagine running a test too many times would hurt a drive, that makes no sense at all. u should be able to test a drive, write zeros to it etc as many times as you want. especially brand new!