Worth every penny

I dont normally sign up to forums, i usually use them to read other peopels problems but this time it was different, i had to sign on and drop my two cents. After reading through these forums for the past 30 days, calling WD 4 times, and pressing the reset button on hte back of my NEW 3TB Mycloud, I decided to post some notes, so the last 30 days of my life didnt go to to total waste. 

Im running WinXP SP3, 4GB ram mutliple drives, etc well rounded machine. 

issue #1 installign smartware, mycloud, quick view, compelte mistake took a long time to realize Quick view was cauing my files to back up at an alarming 500k p/s, when i called in i asked if i should reinstall smartware and remaing apps and the tech said no it wont make a difference, his answer to slow speeds was and I Quote " its over your network GigAbit is not that fast" you should consider a USB drive next time. Considering that is the dumbest thing i ever heard in my life i knew i had to hang up quickly and get back to solving my problem. 

Note- when in doubt uninstall all software, restart and ONLY reinstall Smartview, along with smartview you will get 
Quick view, i baisically wen into services running (msconfig) and disabled service on startup. I started backing up files and a good 20 MB P/S This will solve more or less your problems (for the moment)

issue#2 I wanted to back up files from Dropbox tyo my new cloud (the whole point was to buy the NAs to stop paying the 10 bucks a month to dropbox) Overnight my back up ran and it decided to only back up some files (so it backed up 30 of my 70 GB) Called WD they said they dont support dropbox to contact them (i wanted to grab tech support through the phone and strangle him with his cordless headset)

Note-Dealign with dropbox is just not stable, unless you want to check each dropbox file one by one i just started backing up from Documents and settings/my documents (my local dropbox folder)

issue#3 backing up from another WD drive (preferably a WD external Raid) again half my files got transfered and anything large ( 4GB and above it did not transfer over) 

I restored my new MYcloud and started all over, I tried doing catalog back ups but still the same, not ALL the files are backing up, some folders had files but when i right clicked properties to measure the total GB and file count from source to target it almost never matched up. 

Another probelm, WDbackup engine.exe (kept CPU at 50% for over an hour specially during restart of windows)

I tried numourous combinations, firmware updates, clean sweep, i ever tried playing some jazz music hoping Mycloud would get into the mood to do some backing up. 

When all is said and done, i backed up successfully 3 out of 5 sources (all seperate drives) the last ones did not want to back up complete, and for the first 3 that were backed up 1005 new files would not get added, oh yeah and another thing, i kept having to enable backup every time i opened a source target. it never rememeber to stay on. 

In conclusion i want to say if you were like me battling to get this software to work DO NOT BOTHER. The software is not stable, not worth the time effort, it sounds easy but it is compeltly un reliable, which is what a backup is suppose to prevent. For those of you who dont have problems, pleas shed some light, for those who are still lost, do what i did. 

Uninstall everything, format delete everything,download Fbackup and back up setup back ups using that program, you do not need mycloud you do not need smartware. All you need is Fbackup(select target and source and Run) I got 280 MB/ps and backed up 1.2 TB of music movies and data in 8 hours. 

You can log into to your cloud device via browser (192.168.1.x) from there you can setup shares, admin rights, etc

Oh yeah one more thing, MY cloud app will still work if you use another back up system, actually it will even work and show your files if you just manually drag and drop files into share drives. 

You do not need smartware or quickview of any of software provided by WD. The only thing you lose is your catalog style back up, meaning when you click on the big 3TB button you normally would get a pie chart showing all your music, videos etc, backing up with out smartware will just show all your files as other. doesnt matter you already know what kinda of files you have, there your files. 

Thanks for letting me vent, i really had to unload all this nonsense, now I will request a refund of my time spent beta testing not-so-msart-ware 

Please excuse spelling/grammer way to lazy to check


 Thank you for sharing your experience. I’m sorry to hear that you you had problems using Smartware. It is difficult to know what is causing the problem, but since you mention that larger files than 4GB are not transferring can you share the file system for the external drive that you are using (NTFS,FAT32)?