WORKING: Time Machine on Lion 10.7.2 (MBA by wifi) and MBWE 1 (by wire)

Hi everyone, this is what I did to take TM on Lion 10.7.2 working with my MBWE1 2Tb:

1.- Update MBWE1 auto and then manually to last version, .12, and then reboot. I think this is not necessary, but i was in “test mode”. I guess that with one on them will be OK.

2.- Change password (by the GUI on MBWE1) to user WD_Backup from backup to backup, yes, the same password.

3.- Deactivate mionet, ftp service, itunes service. 
     DHCP, AFP, alerts (by mail-gmail), Twonky media server and ntp service are activated.

4.- In lion, finder, connect to serve (cmd+k) afp://(ip of MBWE1)/  When ask for user, login with user:“WD_Backup” and pass:“backup”, all without “” of course… IT IS IMPORTANT TO USE THIS USER: WD_BACKUP, no other!!!

5.- Open TimeMachine and now you must your MBWE1, if don’t you need to run this command in terminal to say to TM uses net HD:
     defaults write TMShowUnsupportedNetworkVolumes 1

6.- Select your MBWE1 in TM and copy will begin.

That’s worked for me, if don’t for you, I’m sorry…



Thank you for sharing, this might help somebody.

My wrong was that I was tried (without know it was not possible) to make a Time Machine backup with other user <> WD_Backup. Privates users created by me, KO, Anonymous users: KO, WD_Backup (built in): OK!!!

I only get a Time Machine Backup with user: WD_Backup (built in)