Wordpress not able update due to phpmyadmin version

Wordpress require myphpadmin to store their database. Due to the latest version wordpress(since last 2 years ago). It require higher version of myphpadmin (php version).

Wdmycloud have not option for upgrading/ choosing old version myphpadmin (php version).

Myphpadmin already 3 years not update in your mycloud system… Now already 5.0.2 version instead of 4.0.10.20 (old version)

When will WD solved the problem?

Hi,

The upgrade, modification or change to 3rd party apps outside of the version available from the WD App Store is not supported: https://support-en.wd.com/app/answers/detail/a_id/10655