Won't play AVI


#1

had been working fine then I get a message about a firmware update.  i ignore as i don’t want to update at the moment.

I go to play a movie I had been watching earlier in the evening before the message about the firmware update and now none of my AVI files will not play.

Has my box been hacked?      How do I get it to work again?    Help Please???


#2

I had a problem myself  in that my wdtv player stopped playing my vob files which it had played before without any trouble. I read on a forum to do a hard reset on the machine by taking the power cable pin out of the socket and then a “soft” reset  by pressing the small button by one of the usb sockets for about 10 secs( use a paper clip or something).

After I did this my vob files played perfectly again. The only thing was that any system changes I had made to the player(menu layout etc) went back to factory default but that was easy to reset   again.

Obviously your choice whether you do this or not but it worked for me and others I know.

Let me know if it worked. Jim


#3

I have had generation 1 player for about a year and it plays every video file I have. I ordered a Generation 2 and it arrived yesterday and it will not play AVI files from a flash drive that works fine in the older player. Very strange and I have a service request in with tech support. lets see what they say…