Wont Detect Tversity Anymore

Hi guys, been using this for a long time, but now, it wont detect TVersity anymore. I dont know what happened, i have done all the usual things, power cycled every device i could, refreshed the media folders, and even reinstalled the program, but nothing.

Any ideas on what it could be thats stopping my Hub from seeing it ??

Im a Network Noob  and have had problems using Tversity for Streaming in the past.

I Then tried “ps3mediaserver” … selected Media Share folder and Share appeared very quickly on the WDTV.

I just download the software, installed it, didnt touch any settings and it worked First Time.


It’s also Freeware

yeah tried that, seems to say no renderers found.

@ slim7

Bummer :cry: 

I Did a Quick ‘Google’ Search for “No Renderers Found”

Im a  Noob at this stuff… but One Suggestion i did see …

Is your ‘Firewall’ blocking Access ? 

I personally would disable it and test again to see what happens.

Na i thought it was that originally but everything seems to be ok, might have to try a few more things and see how i go. Thanks for the help anyway

This has happened to me a couple of times.  Found out that my router had assigned a differeint IP address, and the WD Live couldn’t see it until I updated the IP on the WD Live.  I set my router up to assign the same IP by making it “preferred” and that’s stopped happening.