Woke up today to find drive no longer accessible via Windows PCs

MyCloud Single Drive - WDBCTL0040HWT

Hi all. Today I found my MyCloud is no longer accessible via PC. Was working fine yesterday. It seems that it automatically updated the firmware last night to 5.26.202. I can access the dashboard fine (both when the drive is connected to my router or directly to my PC), diagnostics are all fine and I can access the drive and files as usual using the android app without issues.

I’ve tried on two different PCs - one with Windows 8.1 and one with Windows 10. I’ve tried mapping the drive again with it connected directly to the PC via ethernet but it can’t access it that way either, although it is showing as connected to the PC in device manager and is showing up on my Network tab.

Don’t suppose anyone has any ideas? I opened a case with WD support but they told me they will need to look into it and get back to me in 24hours - but I need the drive sooner than that for work so was hoping one of you may be able to offer some advice. Cheers!

Try, \\WDMYCLOUD or the name you gave the device.

Yeah I’ve tried that, and also tried the \IP address, and can’t get a connection.

On Windows 8.1 the error is:

“Your file couldn’t be accessed
It may have been moved, edited, or deleted.

Under Network it doesn’t show any shares?

Nope, won’t connect :frowning:

Have you tried a reboot of your router? If that doesn’t work, then try a reboot of your computer.

Yep, I’ve tried rebooting both computers and my router multiple times. The device isn’t even accessible when it’s connected directly to a PC via ethernet either. Yet it still works fine via the Android app. It’s an odd one and I assume it’s something to do with the new firmware as it was working fine yesterday before the firmware automatically updated.

Reboot everything.

Router, computer, MyCloud

So - - - you can access via web browser dashboard?

That means the device is communicating on the network.

Next avenue would be to wipe credentials from windows credential manager. . .

I think most of us set to NOT auto update - and wait a few day

after that type of big hack- I would only get new firmware direct form WD but still wait .

— Yours is the first report I have seen on the new firmware
the original thread was closed by WD.

Thanks for starting this thread! Our My Cloud NAS auto-updated to the latest firmware on May 18th or so. Today, I find out our Windows 11 users can’t connect to any of the Windows shares on the My Cloud NAS. I haven’t been able to troubleshoot yet but I do know I also can’t connect to the drive using the os5.mycloud.com website. When I login, the drive appears “offline” and I can’t get connected. I’m heading to the location soon so I’ll report back what I found and whether or not I was able to get things working.

Wish me luck!

So, I made it to the location where the My Cloud NAS is located. I couldn’t find the NAS on the network and the blue light was solid blue. So, I unplugged it, plugged it back in, and after a few minutes, it was back up and running. Our Windows 11 users were able to connect to the shares without any issue. I was also able to login to the NAS and access the dashboard without any issue. We’re back in operation once again.

Have there been any more issues with this update?

Same issue. Lost connection. It can’t access nas with the app, MacBook and Shield nvidia. The only way to restore connection is to reeboot the nas.

It seem to be related to the 5.26.202 update, the probleme appears few day after. Never had netword problem before.