Wireless USB HELP!


#1

I bought an ASUS USB Lan Card. Its supposed to work with Windows 7, which I have. I installed the DVD and tried everything but I couldnt make the wireless work. First of all, it never asks for Wireless or Wired. i cant get that to show up… I even tried inputting the ip address and such manually. I’ve tried everything.

Also, I know this is supposed to be compatible, i know people have had problems because its not compatible. But I got my brand right from the WD compatible website. Can anyone give me, a possible step by step to see if I’m doing something wrong? I’ve tried everything!

Thank you soooo much!!! I really appreciate it.

This is a picture http://img.alibaba.com/wsphoto/v0/304675096/NEW-ASUS-USB-2-0-Wireless-LAN-Adapter-54M-802-11b-g-US.jpg


#2

If it does not match exactly the following ASUS adaptors (note the Model and Version/Revision) then it won’t work.

Adapter Model Version/Revision
     
ASUS Wireless USB adapter USB-N10 Rev 0200
ASUS 802.11 Nework adapter USB-N13 Ver 1.10

The complete list of supported usb wifi adaptors is here-

http://wdc.custhelp.com/app/answers/detail/a_id/3805


#3

This is version 802.11 but i cant find the version number! :frowning:


#4

Anix3L wrote:

This is version 802.11 but i cant find the version number! :frowning:

Thats the WiFi spec. You need the version/revision number of your actual adaptor.