Wireless network fails during a long file transfer


#1

hi, everytime i try to transfer large files about 10gb in size to my book world white light,  over wireless network  using wireless n 5ghz it gets about half way then fails? i have no problem transferring small files. my os is windows 7 i did manage to do a 15gb file but i was very close to the router, can any one help thanks


#2

Unfortunately, lots of people have the same problem when trying to transfer large files wirelessly using Windows Vista or Windows 7.  I have a laptop with Vista installed and have exactly the same problem.  I have spent over a year trying to find a proper answer but the best I can suggest is to use an ethernet cable and turn off wireless when transfering these large files.

Interestingly, I also have 2 laptops running Windows XP and neither of these ever experience this problem.  Perhaps somebody else on here could come up with a proper solution and put us all out of our misery.


#3

I have the same problem with GB Ethernet. I connected the mybook with a Netgear GB Ethernet switch to my Windows 7 computer. When I  transfer a 7 GB file (or bigger) to the NAS server, I have the same problem.

When I transfer the same file to another Windows 7 computer in the same network, it work. So it can not be generally a Windows 7 problem.


#4

i dont understand some times it works and some times it dont:angry:


#5

ok so does anyone know what this means, Warning: is_dir(): Stat failed for /DataVolume/_torrent_ (errno=5 - Input/output error) in /proto/SxM_webui/ctcs/ctcsconfig.inc on line 24

so now the my book has stopped working


#6

I have the same problem after a few days I can not go to the Hard Disk and can not log in under the Administrator through the web.

And i got that message :  Warning: is_dir(): Stat failed for /DataVolume/_torrent_ (errno=5 - Input/output error) in /proto/SxM_webui/ctcs/ctcsconfig.inc on line 24


#7

same issue, cannot access the disks, same error when I tried to log on the network manager : Warning: is_dir(): Stat failed for /DataVolume/_torrent_ (errno=5 - Input/output error) in /proto/SxM_webui/ctcs/ctcsconfig.inc on line 24

I’ve emailed the support from WD, they emailed me back asking me to try another router…well, I’ve tried that…same thing

I’m stuck with 2 TO of important data that i cannot acces…


#8

Did Wester Digital find a solution?  I am also receiving the error: Warning: is_dir(): Stat failed for /DataVolume/_torrent_ (errno=5 - Input/output error) in /proto/SxM_webui/ctcs/ctcsconfig.inc on line 24

Now I cannot access any files stored on the HD.


#9

  Western-Digital support is a joke!!! They are supporting their own products with technicians who have NO idea f what they are dealing with!!! It tok me the whole of maybe 60 seconds to begin identifying the problem…

  Line 24 of that specific file has to do with checking the system to see whether or not the “_torrent_” directory exists…

  Without being able to look at your devices specifically, or withoout more information from you, I can at least tell you that the most likely cause of the problem is either:

a) The file mentioned is corrupted and will need fixing;

or - more likely

b) There is a disk or filesystem problem that is preventing the enclosure from properly identifying the existing _torrent_ directory or the creation thereof if it is missing (which is what that section of the config file does).

  Are your devices setup for capacity or redundancy? Have you had any other symptoms recently? Do your drives show up as good / healthy?  Your volumes too?

  I dont know how much opportunity I’ll have to help further, but we can try… :slight_smile:


#10

thanks Menageryl !

My device is setup for capacity… it worked perfectly till I saw the dreadful line !  I had activated the NFS Server a few hours before it went down though, don’t know if it has anything to do with it.

I tried removing the disk and putting it in a usb box to try to access it without using the mybookworld, it’s linux though so i couldn’t access it on my mac (even with a ext driver) but the hard drives seem both healty when using the mac disk utility.


#11

seb2319 :

Erm… Bugger. Having your system set for capacity complicates matters. Quite a lot actually… Problem being that the data spans your two disks - which means in order to access the disks and data thereon, in order to verify even where the problem lies before even trying to resolve it, it will take quite a lot of fiddeling with Linux drivers and utilites…

But I’ll see if I can get any opportunity to help you this weekend. I have a pretty full schedule set, but I might be able to drag my laptop along to one of the gatherings and look around for solutions and try respond from there… No promises - but I will get back to ya ASAP…

In the meantime, answer the following would ya?: Are you able to SSH into your device? If you are that will at least give us a place to start and a means of beginning to identify the problem without additional hardware or software to begin with.

Here’s hoping!


#12

Menageryl, thank you for your help.

As for SSH access, never tried, not sure how to…


#13

  Sorry for the delay in replying…

  Anyways… Having SSH access to you NAS will help significantly in getting things resolved without having to resort to hooking up the disks to another system, having Linux on said system, trying to figure out the specifics of accessing the volumes and data thereon, etc. With luck we can sort the issue out just-so, on the device itself…

  As such, the quickest, easiest means of getting SSH going on a Windows machine is probably to download a fabulous (little!) freeware program by the name of “Putty” - a search for that anywhere on the Net, or under “Terminal Emiulation” or similar categories on shareware / freeware site will lead you to it…

  Once you have it and start it up, all it takes is plugging in your device’s IP address in the 1st page that you’re presented with, make sure you select “SSH” under “Connection type” then click on the “Data” branch under “Connection” in the tree list on your left… In the new page that opens, type in “root” in the place labelled “Auto-login username” then hit the button that says “Open” to start the connection.

  You’ll probably be asked to authorise and confirm a couple of things - you can happily and safely do so for each. Eventually you’ll be confronted with a text-based login window. Asked for a password. The default password is “welc0me” - without the quotes of course.

  Give it a few seconds to verify and complete the login, afterwhich you should end up with a prompt like so:

~ #

  If that’s successful and you get onto the device, let me know. We can take it from there… :slight_smile:

  OH! To logout (end the session) just press CNTRL-D or type “exit”

  Preferably don’t start exploring if you don’t have any Unix background - you could cause major damage this way by accident! :smiley:


#14

thanks Menageryl,

I’m using a Mac so I’ve tried using MacWise as a terminal emulator, but I quickly got lost trying to access the mybook.


#15

  Hehe… I’m a Mac boy mostly myself… Shows you what assumptions doesn’t do for one… :slight_smile:

  With the Mac it’s even easier - you can just open the Terminal application and type in:

ssh <ip_address>

  You will then be prompted to enter a user-name, type:

root

  For a password (prompted next), type:

welc0me

  The rest should follow as per my previous post…

  If you get stuck again, just let me know - but gimme as much info / detail as you can regarding what you did, what you got, where you got stuck, etc., okay?

  Laters!


#16

Thanks again,

I can’t connect to the IP adress of the Mybook, it says “connection refused”


#17

  Bugger! That. Is. Going. To. Make. Things. Painful! :frowning:

  Okay… Erm… In theory one MIGHT be able to do the following on a (current version of) MacOS X system instead of Linux - problem is you may need to add a number of bits and bolts to do so…

  Instead, you may want to see if you can get hold of either a proper Linux machine, or a Linux Live DVD - but it would need to be a comprehensive distribution to ensure all the relevant tools we’ll need are part of it.

  Essentially you’[ll need to plug both drives into this theoretical Linux machine - preferably in the same logical order (Disk A = Disk 2; Disk B = Disk 3).

  Let me know if you have access to this sort of thing or can arrange for it. Once you’ve confirmed we can then plan a process moving forward…


#18

I did connect to the drive but I don’t know what to do.  Please help!!!  I can also connect trough winSCP, but I try to do changes and it does not allow them.