Windows programming will not load at "PC startup" with My Book connected


#1

#2

Could be a million reasons with a million different fixes/work-arounds, but you’ll need to provide more info.  What version of Windows? Where during the boot/Windows load process does your PC freeze? How is the MyBook connected to the PC (USB, firewire, eSATA)?  Did your MyBook previously work under your current operating system or any other operating system?


#3

I am running Windows XP Pro…I am connected to the PC by a USB connection. After an attempt of startup with My Book connected…I get the Asus motherboard screen and the PC just sits there. Windows will not load. I need to force a shutdown. Upon restart without My Book connected…I get a screen after the Asus screen stateing American Megatrends…overclocking failed…please enter setup to reconfigure your system. Press F! to enter setup…press F2 to go to default settings. I am not proficient enough to go to F1…I have been going to the default settings and running as usual. The My Book is brand new… it works fine except for the glitch at startup. Can you help?..Is that enough info?


#4

I’m having the same issue.

My Book Essential (1 TB) connected via USB 2.0

PC is running Win XP SP3 (32 bit).

When My Book is connected at start up, the PC stalls before you hear the power-on-self-test (POST) beep.

Disconnect My Book’s USB cable and the PC starts up like a charm.

It appears to be a WD issue and not PC.

Regards Bluecoat


#5

Sounds like your pc may be trying to boot from the usb drive.  Go into your bios and make sure that you don’t have any usb devices in the boot order list.  At least not before the internal drive.


#6

I’m inclined to agree w/Wanyne. It’s odd, however, that a motherboard would by defaut choose to boot from USB drive instead of an internal drive.

Don’t be afraid to hit “F1” and review your BIOS settings. Look for anything having to do w/USB and/or the order in which the boot drives are listed and report back here.  Then press “Esc” and selected NOT to save your settings. Someone might be able to then tell you how to solve your problem.

BTW, what model ASUS board are you using?  Asus posts the manuals for many of their boards on their website. Someone looking at your question might be able to help you better by reviewing the BIOS settings listed in the manual.


#7

I found the answer to my problem in the users manual …last item under troubleshooting. I had to go into the bios and make a change. It is detailed exactly what is needed ( at least for me) on how to go about fixing the issue. I’m now up and running well. Read the last item in the user manual troubleshooting section and see if that helps.!


#8

Totalsale is right, Q: Why won’t my computer boot when I connect my USB drive to the computer before booting? A: Depending on your system configuration, your computer may attempt to boot from your WD portable USB drive. Refer to your system’s motherboard BIOS setting documentation to disable this feature or visit support.wdc.com and see Knowledge Base answer ID 1201. For more information about booting from external drives, refer to your system documentation or contact your system manufacturer. Solution: In the system BIOS, disable the Boot from USB device option and the USB Legacy Support option. Doing this will allow the PC to complete the boot process to the internal hard drive and allow you to enter Windows. If this does not work for any reason, you should boot your PC before connecting the USB drive. Once the computer is fully booted into Windows, connect the USB drive and wait for the operating system to detect the drive. Important: Do not disable the USB Legacy Support if you are using a USB Keyboard. Doing so will prevent you from being able to use the keyboard during the booting sequence. Directions on how to access your system BIOS can be found in Answer ID 536: How to access the system BIOS. Note: For more information on another possible problem related to a Windows XP computer not booting with USB devices connected, please see Microsoft article 832577. Check with Microsoft Support for hotfixes related to USB devices preventing Windows startup. Also check with your computer manufacturer for BIOS updates that may likewise correct this issue.


#9

Worked on my Emachine with XP sp3. Bios F2, select Boot in menu, USB boot change to disable. Works now, thanks.