Windows Disk Manager shows non-existent unallocated space on 1 TB Caviar Green

Hello,

Just installed a 1TB Caviar Green for my desktop running Win XP SP3. Ran the Align tool then cloned my Windows XP partitions, C and D, from the original boot drive to this drive.

Now, when I go to Windows Disk manager, the C and D partitions show up and together add up to 931 GB, which is OK. However, I also now have an unallocated portion of the drive showing as 1116.48 GB, which obvioulsy does not exist (since my drive is only 1 TB), and the disk size is being reported as 2047.99 GB, which is obviously not the case.

ScreenHunter_002.jpg

Has anyone seen this and/or have any ideas what I should do about the unallocated space ?

Thanks,

Steve

Hello,

Just to update this post:

After my original post I proceeded with installing the third hard drive in my system, a Seagate 2 TB Barracuda Green.

Once this was installed and I opened Windows Disk manager it had the same issue as the Caviar Green, phantom unallocated space. Since this third drive was empty I deleted and re-created the partition but the new partition was exactly 2 TB, which is not possible. I could not re-format thedrive due to there being no volume info on it. I removed the drive and formatted it externally and put it back in.

After rebooting I opened disk manager again and all drives displayed correctly with no more phantom unallocated space. I have no idea how it was fixed but it seems to be.

The 2 TB drive was inistalled when I first tried to set up the Caviar Green but I disabled it while troubleshooting the Caviar Green. Perhaps the fault on the 2 TB drive somehow had affected how what Windows Disk manager looked at the drives, even after it was disabled.

if you used the wd align tool that is probably the problem.  it only aligns one partition.  who knows what you did to the other partitions when you ran the align tool.

Hi Wayne,

The interssting thing is that I ran the WD Align Tool on the 1 TB drive BEFORE cloning anything onto it. In other words, it was still a blank disk with no partitions. Once I performed the clone I tried to run the align tool again but each partition was marked as ‘Aligned’ and so no alignment could be performed.

Interesting Phenomenon

definitely an interesting phenomenon.  well, hopefully it is fixed.  but keep your important data backed up, just in case.

o.o very strange problem… i was thinking of a bug in BIOS or bad firmware   see if your bios can get an update :slight_smile: