Windows 7 no longer "sees" MyBookWorld (white light) files

Everything was working fine for over a year.


-MyBookWorld shows up as a Media Device and is accessible as such

-MyBookWorld shows up as a Storage Device but is NOT accessible

—When I right-click-Open on it as Storage Device… Windows 7 “thinks and trys” for a long time then comes back by opening an Explorer window of My Documents.

-I can access MyBookWorld via the IP address and the Web Admin interface.

I have searched the forums and the net and best I can figure is that the SMBA settings / file server or Windows 7 registry got changed/ corrupted.

Anyone?  Help much appreciated.

Have you tried doing a powercycle? Or pressing the reset button on the back for 4 seconds.

1 Like

Uh, yes.  

Everything obvious and not so obvious. Power cycle, reset, reboot, firmare update, Twonky restart, user accounts, etc.  Also spent 30 minutes with WD phone support.

SOLVED.  Client for Microsoft Networks had some been un-checked.

1 Like