Windows 1803 network error 0x80070035

Loaded a new laptop with Win 10 1803 and the network public ip cannot be reached

Get a network error 0x80070035

My other laptop is running 1709 no problems

Re installed with 1709 problem went away

Any ideas


Got the same error when trying to open the public share (for file history) after upgrading to 1803.
I found a way with deleting the credentials attached to the Share in credential manager.

Good luck


So I have some good news, after trying several times with several settings such as TCP, Network sharing, blah blah blah. I decided to try something new. Here’s what I did;
First I removed the WDMyCloud from my network and plugged it directly to my pc’s Ethernet port.
Once i had done that I could see the drive (just like I could before) however this time when i tried accessing it, it asked me for a username and password. Just like it would if i was trying to access it from a remote location problem is the router was not allowing that username/password request to come through so the error 0x80070035 would appear.
Once I entered the credentials I had full access via file explorer to do as I please.
Next I removed the WDmyCloud from my pc and attached it back to the network via the router.
I tried once more to access it and sure enough it worked so am assuming the credentials portion of Windows saved my information thus enabling the device within the network.
Long winded story but the pain to figure this out was brutal.
Who would have thought it would be as simple as that, but at least now I can modify my files within the WD drive without using the painfully slow online version. Love the drive and the interface but file exploration and modifications are much easier with File Explorer in Windows 10.
Hopefully this helps those in cyber land