Windows 10 not finding shared hdd via WDTV

Hello there, yes I have read…some of the other posts on this and I can’t seem to fix the issue.

To be clear, I am running Windows 10 (online upgrade whilst running Windows 7 previously). It is NOT finding \Wdtv\toshiba_ext\ like my computer with Windows 7 is and still is.

I have tried going to the Network and Sharing Center and Turning off password protected sharing, hasn’t helped. Network discovery of every network including UPNP is active. I also DO see some other networks on here, however, they are computer I run as in my desktop and laptop. It doesn’t show anyone else’s computer in our network. It also does show in Media Devices WDTV, but this doesn’t allow me to transfer any files I don’t believe.

The closest instructions I found to try to fix it are:

"Gabriel_BoultonDec '15 1
Ok The reason nobody can see the Win 10 PC listed in the file browser of the WD Live TV unit is because it uses directory access instead of using the traditional file share systems we got used to with the older OS systems. When WD TV unit asks for ur password this is a requirement of the win 10 system even if u have gone and reset the network permissions with windows. once a location (PC) is authorised it does not have to be done again. I have a 4TB drive hooked up to my laptop thru USB and added the video directory to the Media library of Windows media and not the windows media guide gallery thingy. using windows media player and adding the folder of vids or msic to the library enables the drive or folder to be shared with the device. it is done thru windows media sharing as well as the homegroup sharing system although they are both independant of eachother. so to see ur directories for ur win 10 pc
open network and sharing center
find media sharing (THIS IS WHERE I GOT LOST)
allow the device u want to see or play files on
open windows media player
click view or find the library options to add the folders u want to use for viewing or listening to media
grab remote for ur device if not powered up do so
goto settings
goto file locations
click on media shares (windows)
let it build the library
start enjoying the media
if it askes for a password it will be either ur microsoft password or local account password depending on how ur user account is set up on ur pc ur using. if u have pin setup disreguard that u have a pin and enter ur actual password

about the file types playable if using windows media streming install a codec pack such as k-lite the newest free version to allow windows media to recognise most formats such as .mp3, .mpg all types, MKV, RP, OGG, K-Lite is packed with almost every codec avail incliding DiVX and XVID H264,3"

Any advice? Thanks

Issue has been solved.

please post your solution … so the next person that has a Windows 10 problem can read it and try it

1 Like

I didn’t exactly solve it per say…but I got an explanation from the customer support as to what they did. For people that don’t know, in Windows 10 there’s a new feature where you can go to the start menu, input Support and then it’ll bring up a support chat window. You can get free customer support via that and they can remote connect to your computer and solve the issue for you.

This is their explanation on how to fix the issue:

Here’s what we did:

in control panel Control Panel(WindowsKey + X > Control Panel) -> Search Troubleshooter -> open Troubleshooting -> network and internet -> shared folders -> Follow and finish the wizard.

and then we can access the shared folder directly using the address bar