Win7-Local hard, "Access denied" error as ADMIN. HELP!

I was trying to restrict permissions from my 2nd hard drive from other guest users on my PC.  Now locked myself out completely of my local hard drive.  I’ve scoured the internet trying different things and nothing is working.  I REALLY need some help or what to do. I have gigs of important info.

I’ve logged in as administrator, right clicking on the drive does not show the security tab, I even did a system restore, still access denied error, I tried renaming the drive letter and still get the same error?  I tried the registry key edits deleting the shell folder.  NOTHING.  I really don’t get it.  I even tried reclaiming the folders in CMD commands every talks about and still get the same error.  I’m really at a loss now and don’t know what to do or else try from what I’ve read.

THANK YOU SO MUCH IN ADVANCED!! I’m hoping the community can help me hear and it’s something simple.  I’ve been at this for a whole week.

Hi and welcome to the WD community.

Try to take ownership of the drive, check this link it might help you with this process:

Hope this helps you out.