WiFi and ethernet problem


I’ve recently purchased an WiFi adapter for my Hub (from Buffalo) and it works fantastic on my 802.11n network!

However, it is way too slow to transfer 720p mkv files over, and therefore I plug in the ethernet cable in the Hub and on my Mac. But it will still use the WiFi to transfer the files - isn’t there a way to prevent that, so it chooses the ethernet over WiFi?

Because, as it is now, I have to manually turn off the WiFi to make the ethernet work when transferring.

Thanks in advance :slight_smile:

You need to switch your network setup to wired connection. You can’t use both wired and wireless at the same time so you just have to choose one in the network setup in the settings.

You could try simply unplugging the wireless adapter…