Why is there 1tb missing from the WD 10tb hdd after installation?

Received a WD Red 10TB internal HDD. Formatting was a breeze,but on looking at the properties of the disk in Windows 10 Disk Management,there is a lone segment of 1TB that is separate from the rest of the drive. How do I merge this pace with the rest of the drive. 1 TB I thought to myself seems weird to have for a swap file,if that is what drives till have.

You can clean the drive using Diskpart command in the CMD and after that your drive partition would be deleted and you can format the drive from the Disk Management.

Got that. I disk part a couple of disks a few days ago. But I was unsure of wiping the WD Red in case it had something important on it like drive firmware. Thanks for the advice.

Disk-Part process doesn’t erase or change the firmware version of internal hard drive.

1 Like

Just remember, you’re always gonna have a missing 687GB because of how the mathematics of manufacturers and operating systems work.

eg. manufacturers use Base-10 (10TB)

Operating Systems use Base-2 … so 10TB that manufacturers claim, is in reality only 9313GB

1 Like

Thank you Joey. But why does it have to take up so much HD space? It seems an exorbitant amount.

Also another question…I installed the HD internally. In file explorer,it is showing up like an external drive. Is that standard procedure?

do you mean the missing 687GB ? … well, i guess i rephrase that

it’s not actually ‘missing’ … 9313GB is ‘real’ capacity of a 10TB HDD (all manufacturers use Base-10 when advertising hard drives). But when you plug it into your PC (which uses Base-2) then 8TB is actually 7450GB , 4TB is 3725GB etc.

http://www.endmemo.com/data/diskcapacity.php

1 Like