Why is the smartware backup taking so long? Is something wrong?


#1

I have just got a ITb Essential edition harddrive and I keep trying unsuccessfully to back up both my other external harddrive and my computer C: drive for the first time. On the C drive I have 43.12GB or 20, 521 files. About 24 hours ago I tried again to back up the drive- and 24 hours later it still says “Categorizing your files”. In the c drive column all the sections are in pale blue. In the “My book” column all the sections are light grey, it says there is 930.9GB total and 930.8 GB free. Under the “data backed up” it still says 0 files. Even the pause backup button is inactive…

What on earth is going on? Any ideas? This keeps happening. When I happened with my other external hard drive I though it was because there was a lot of memory to be backed up (236 GB), but when I tried to back up each section separately (i.e… By deselecting all folders except pictures) the very same thing happened.

Any advice would be much appreciated.Thanks.


#2

Cold comfort  I have the same issue with passport essential  320. Will not backup Three support calls but no solution. They lell me level 2 support next Monday!!  Have updated software and firmware , reinstalled but to no avail.  Running Windows 7 professional. Harddrive is an Intel SSD.  


#3

@ dulverton  :possible similar issue & solution here :-

http://community.wdc.com/t5/WD-Smartware/Why-is-WDSmartWare-exe-Running-So-Slowly/td-p/18054

The answer seems to be either wait (for days possibly) or use other software (the other community member  appears to be recommending Norton 360!?! - but it’s probably not free software).

Dmailer Backup 3.0 is free but I don’t know what it’s like, I haven’t used it. I use Windows 7 to backup to one external hard drive, and Dmailer Sync to synchronise my data to another portable hard drive.


#4

I have given up with the WD software and am using windows 7 back up features. It would be nice to recover the space on the drive which is utilized by WD software. There must be a glitch in using WD’s software with Windows 7.