White steady flashing light

I’m having an issue that’s preventing me from using my MyCloud. I bought the MyCloud from a family relative, was wiped clean and ready to go.
I plug it in, plug in my wired ethernet from my Modem to the MyCloud, and immediately a steady-blinking WHITE light comes on. It has an off white color, almost white with a bit of pinkish, but predominately and near unmistakably white. It is a steady beat to the flashes, around a flash per second.
The Ethernet light is doing the same with a steady flashing green light, again about 1 flash per second.
I thought it might be an issue with the charger, so I bought a brand new WD MyCloud charger for my model. It is now been plugged in with the brand-new charger for over 2 weeks now and the issue hasn’t faltered. Spent hours and hours on the internet trying all possible fixes to no prevail. Tried both the 4 second reset and the 5 minute reset and still no change. It’s been over a month that I have been trying everything to get this to perform correctly, i just can’t handle anymore of the the stress this has cause me for the past month.
Please, I hope to god you will help me have a working MyCloud.
Thank you very much and have a magical day,

  • Jonathan T. Knight

S/N: [Deleted]
MAC Address: [Deleted]
P/N: WDBCTL0030HWT -00

Check this link out for setting up and using your My Cloud. My Cloud │ How it Works. Be sure to click on that tab.

Visit the Learning Center too.


What does “wiped clean” actually mean? Did that family relative do a “Full Restore” from the My Cloud Dashboard to wipe the device contents and set the device to factory defaults? Or did they physically pull out the hard drive and wipe the drive via their computer and then put that drive back into the My Cloud enclosure?

If they did the latter then you may have to use one of the various “unbrick” methods that can be found via a search of this subforum to configure the drive for use within the My Cloud enclosure. The following link is one such general guide for “unbricking” a WD My Cloud hard drive.


From my understanding, it was reset through the dashboard. Is there other methods that won’t void my warrantee? I still have half a year left on my warrante and I’d prefer to keep it. Does warrante cover anything like this?

Yes, see the following two links that detail how to perform a “reset” and a “restore” by using the reset button located on the back of the WD My Cloud.

How to reset a My Cloud device

How to restore a My Cloud Storage device to factory default settings

We know the ethernet port is alive, because the light is flashing, and you’re not getting a flashing yellow on the front panel (no Ethernet indicator)
We know the MyCloud is not completely dead, because the white light is flashing.
So, let’s see what else we can find out about it,

Does it appear on your local network? Go to your router’s admin page and look at the list of devices; it will probably be under something like ‘home network’.

If you can’t see the MyCloud in you router’s home network, something is wrong with the connection between MyCloud and router: check the cable, try a different port.

If you can see the MyCloud in the router’s home network, find out what IP address it has been given. Then open a web browser, and enter the IP address in the address box, followed by /UI/ For instance, if the IP address was, you’d enter

in the address box.

This should bring up the MyCloud’s ‘Dashboard’. From there, you should be able to configure it.

If you can’t get the Dashboard, it might be possible to log in to the Linux system running on the MyCloud. You will need an SSH client, such as PuTTY. Once you have PuTTY installed, run it, and connect to port 22 of the IP address you have found. If the MyCloud is running, it should ask you for a username and password to login

The username is: root
The password is: welc0me

Yes, that’s a zero, not a capital o.

If you can log in, then the MyCloud is running. You could try a few simple commands, such as pwd which will show you what directory you’re in, or ls which will list the contents of the directory.

That’s probably enough to be going on with, to see if the MyCloud is basically running…