White light 1tb drive ........... cant connect


#1

i have a new router [BT Homehub].

net access is fine and pc is connected via ethernet.

WD is connected via ethernet and shows as an unconnected device in BT control panel but i can connect to it.

WD discovery cant find it

doesnt show in “my computer”

tried reset… not full one as I need the files on it!

It worked fine with old router. i guess it is s setting that i changed before the new router but i have tried everything i can think of.

Any suggestions please :slight_smile:


#2

tried all sorts.

convinced its the drive rather than something else. tried different PC’s/laptops/the original router. It just wont be seen…

Tried other network search tools which can see it but still cant connect even with the IP.

given up now and going to have to **bleep** out for recovery by the look of it :cry:

I will never buy a WD product again and will try to put of anyone I know that is ever thinking of it. 


#3

Since there’s been no replies, maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#4

Sounds as though you need to remap to your drives. Take a look on this thread http://community.wdc.com/t5/My-Book-World-Edition/The-discovery-utility-failed-to-find-my-device-on-the-network/td-p/3272

There’s a solution on the second page of this thread using a third party mapping software (free and simple to use). WD Discovery no longer works on my laptop (XP Pro + SP3), even when I try to download and run the latest version, all I get are error messages to debug the software!! However once you have mapped your drives again the WD Backup should function OK


#5

thanks i did try that. it found the drive but still with no means of mapping unfortunately.


#6

The tool has it’s own mapping functionality; certianly worked OK for me on my laptop with XP. Once the drives are found click on the “+” sign which will open the shares, right click a share to open up the mapping function. I aplied “Y” for Public, “X” for Download etc.


#7

i didnt have a +…

I gave up and stripped it and put the drive in a caddy. The data is now being recovered tho it looks like the drive is toast. The data was my priority so thats OK. I bought it from PC world originally [a few months ago], they were happy to exchange if it was faulty BUT their testing to find out if it was was prioritised at testing with no thought for the data so i turned that down.