White led after reboot

Hi all,

my new MyCloud 3TB, worked just fine until today. I watched videos without any problems.

When I logged on to the dashboard, I got an error: USB internal server error (400255), and when I went to other menues, I saw more error popups, so I decided to reboot the NAS. After reboot I cannot log in anymore to the dashboard, and the LED stays white for 1-2 minutes, den it blinks one time, and then it stays white for an another 1-2 minutes.

Now I cant access my files anymore…

and yes I waited an hour but still white led, and also tried to plug the power off and on again, did not helped so far

can someone help with this?

OK, I decided to unmount the MyCloud, and take off the HDD, because I need the Data from it.

As I thought it is only a problem with the OS, that the NAS cannot boot up. I asked my colleague (as I only have a Notebook) to plug in the HardDrive into his computer, and lets see if it will boot up. Unfortunately, boot doesn’t worked. I suspect because UEFI? Anyway after firing up windows, and downloading a software that can read the ext4 partition, I could easily recover all my needed data, and copy over to his Harddrive.

I will not give up, will try with an USB external case, maybe I can get the MyCloud HDD boot on my laptop, and can figure out what the problem is, and to see if it can be solve, or I have to try to unbrick it, as written in the forum here.

You won’t be able to boot a computer using the drive in the NAS…

A white led typically indicates that the NAS is running some disk operation and these can last a very long time (up to 30h ours for a 4TB).

The sequence steady/blinks/steady is normal but should end with a blue light. I suspect your drive is booting just fine, but is going through plenty of operations.

Try to boot it without any USB attached. Give it 24hours and see what happens. If nothing, unplug a few times.

I have had the same issue after upgrading the firmware to 4.0 and I was able to get through it this way. 

finally I could unbrick my MyCloud following the guides from here: http://community.wd.com/t5/WD-My-Cloud/How-to-unbrick-a-totally-dead-WD-My-Cloud/td-p/631217