Where to enable backup password

The 3rd bullet for remote backup on the Dashboard is to ensure…the backup password for the remote My Cloud system is enabled. {see screen shot}

I can’t find anything in the dashboard that is called “backup password”. Can someone tell me what this requirement means, and where to enable this?

I’m using EX2 and EX2 Ultra. An EX2 job to backup to a remote EX2 Ultra and another job on EX2 Ultra to backup to an EX2 Ultra.


I think I found my answer. It appears to refer to the Remote Server password. I also notice that I should use the pw that I created for SSH access, which I don’t think I did so I’ll try again.