Whenever shall we see improved firmware?

so what you are seeing is that using the exact same browser you are able to access the dashboard after a restart (where before with the same browser you were having issues)?

True! Still can access via the same browser, and others, but the general WDC global access problem is confusing the issue.

I lied!

I had just returned home, so I tried the browser just now, and after ten minutes the dashboard has still not come up . . . . .

Also, went to the Seagate dashboard, and that came up immediately. Just as well that I have something to compare things with.

Wd is having some major issues with their remote service both with the dashboard and the cloud service in general. I wish they would roll out some updates to fine tune the problems in stead of releasing new flawed products.

A support technician stated that a new firmware upgrade was imminent. That was around Christmas.

It is now April, and along with no firmware there is no global access. It is important, in my view, that WDC technicians advise of the cause of this disaster. It is not pleasant for new purchasers of the equipment to realise that it does not work on the web.

Neither is it acceptable that people who were happily using Global Access now have none. I do believe that any normal technicians could at least determine the root of the problem, whether it is machine disfunction or a hacking of the operational software.

Please tell us why this has been going on for a week, and what the problem is and why it is seemingly so hard to fix.

1 Like

The latest firmware release was Feb 25th.  Have you got that release?

That changed nothing  .  .  .  . and in any event whenever I check the dashboard it gives me the 1.02.25 as the latest.

I would like to see an update that fixes a lot of the issues some time soon. I mean it’s about time wd resolved the issues

Re: NOTICE: Service Issues Update for My Cloud and My Book Live

57m ago

Update:

At this time the WD2Go.com / WdMyCloud.com service is completely back to normal operation.  

Thank you for your patience while this issue was resolved.

If you are experiencing trouble with your remote access connection, or need assistance with your device, please contact WD support:   http://support.wd.com/contact/index.asp?lang=en

 

The above is on another post that one cannot reply to.

In my case nothing has changed, neither the promised improved firmware, or, the fact that it is a week since access globally was possible, and logging in and out several times to the dashboard still tells me that it 'Cannot establish remote access connection’

 

Of course, I can access the internet, otherwise how could I write this!!

Received an email asking me to restart the EX4 or other device. Did that, and wonder of wonders, I have a connection!

Now for a firmware update .  .  .  .  .

I spoke on the phone with a second level tech at WDC. He said that he wanted me to know that they had not forgotten my concerns regarding a concurrent AD and Global firmware update. It will be dealt with eventually. He had no actual date, but I reiterated my concern that Seagate, La Cie, Synology, etc., etc., all have the ability to have an Active Directory relation and Global Access, both together.

WD has no real date for the firmware because they either don’t give two hoots about it or they dont know how to fix the problem. After last weeks outage I am now leaning on the later of the two. In all honesty, we have spent thousands of dollars on 1 device + the added devices such as additional EHD and we get nothing.

As i stated in my post 16tb post ive begun looking elsewhere for where I will go with my cloud storage because WD is not taking this seriously. I get countless emails saying the have escalated my post and phone calls from level 1 support who dont know think the problems on my end when in reality its their end thats the problem. There are MAJOR issues that should have been resolved that are not. In addition to basic features that either the 4tb entry level mycloud and other companies have that the ex4 doesnt. 

???

the latest mine is showing me is 1.02.25 back in Jan which version are you using on Feb 25th? 

EX4Shot wrote:

Keep in mind and Ill share what others have reminded me.  This is not a true WD tech forum.  its a user community in which WD monitors.  But does not truely interact as you would expect a tech forum to do.  We are all just trying to help each other here.

 

On a side note, WD techs will tell you alot, and some blatently incorrect such as I have discussed and proven here.  I hope you have a support ticket number where they promised you “anything”.  There is a “WD Support Portal” that you can look at your email to see if they created a ticket there.  If you just phoned in, I am not sure if they creat tickets.  (But when I look at my account, I am missing a lot of calls I have made to WD.  

 

My advice would be to:

 

  1. Open an offical support ticket in the WD Support Portal

 or 

  1. Call and open an official support ticket for your issues.  

 

Thats the only way it will truely be in thier system.

http://community.wd.com/t5/Forum-Feedback/Purpose-of-Forum/m-p/713350

Regarding questions about update. The latest firmware was on the box when I bought it late 2013. It has not been updated since, and remains as 1.02.25.

This needs updating to reach a level that allows proper usage of the EX4 and that matches other makers NAS offerings.

With the current device and firmware WD will never have a true cloud device with the rate they fix problems. With the massive amount of issues and the staggering lack of features WD needs to get to work fast. Take a look at any of the Synology products or any other NAS device. Their user interface and capabilities for their entry level products are years ahead of what WD has for their thousand dollar EX4.  

The sad part is WD will relase a firm ware fix eventually that will fix one problem and create 4 new ones.

Automatic update to 1.02.36 and so some things have been cured. But concurrent Cloud Access and Active Directory has still not arrived. This is ridiculous.

Something strange has happened. I was out, watching Everton v Manchester United, with my football mad friends. I came home to do some work and noticed, at the foot of the Network table on my computers the icon named WDMYCLOUDEX4 which had not been there when I left home this morning.

I was able to open this icon using the administrative username and password, and my Cloud Access still works. This is true, even if the dashboard still tells me that it’s not possible to have both together!

As is the case with my Seagate NAS, a couple of the computers won’t join, but that’s typical of Windows 7, except, in general, my EX4 also can be visited over the Windows Server 2008 R2 Active Directory network that I run. Wonderful!

I do hope somebody in the WD crew can explain this, because . . . . . .

The new firmware that was just released solved several problems for me including the high CPU usage.  We still need new firmware to resolve other issues but so far the new release works better than the previous version.

My latest situation can be seen in ‘Absurd connection issues’ under my user name.