Whenever shall we see improved firmware?

I bought an EX4 before Christmas last year, and had problems with the 500 error, and a failed Cloud Access connection, and, more importantly, an inability of the EX4 to have both an Active Directory and Cloud Access at the same time.

There was a promise, during my phone calls to support, that a firmware upgrade was imminent. But we are moving close to the end of March and every time I log into the dashboard, and check the firmware, it remains the same.

Please tell us what is going on to cure the common problems and the fact that my Seagate NAS can work (mainly!) both with the Web and with AD on my network. It’s a no-brainer for them, why not for Western Digital?

Keep in mind and Ill share what others have reminded me.  This is not a true WD tech forum.  its a user community in which WD monitors.  But does not truely interact as you would expect a tech forum to do.  We are all just trying to help each other here.

On a side note, WD techs will tell you alot, and some blatently incorrect such as I have discussed and proven here.  I hope you have a support ticket number where they promised you “anything”.  There is a “WD Support Portal” that you can look at your email to see if they created a ticket there.  If you just phoned in, I am not sure if they creat tickets.  (But when I look at my account, I am missing a lot of calls I have made to WD.  

My advice would be to:

  1. Open an offical support ticket in the WD Support Portal

 or 

  1. Call and open an official support ticket for your issues.  

Thats the only way it will truely be in thier system.

But the promise of forthcoming firmware that will fix these isseus was made on these forums by the WD staff.

i would have loved to but I’m not sure if that can be made the basis to open a ticket.

:frowning:

Just talked with a support person, wherever in the world he might be, who informed me, after a period on hold I suffered, that there was a problem with the firmware. Surprise!

He thought that they were working on it, but could give me no advice on when the ridiculous state of no common AD and Global Access, as is possible on any NAS produced by Seagate and la Cie, would be cured.

Despite this, at least the EX4 Android app works with my Z10, unlike the Seagate app, which is rubbish.

How in any case can I update, whenever one arrives, if, however many times I reload a browser, the dashboard never completes?

Restarting the EX4 makes no difference, only a couple of icons arrive and are unresponsive. Utterly ridiculous. I cannot even pass the log in page.

Paulodactyl, you can initiate an upgrade via the My Cloud app, IIRC—  given, of course, you have it configured.

Paulodactyl wrote:

How in any case can I update, whenever one arrives, if, however many times I reload a browser, the dashboard never completes?
 

Restarting the EX4 makes no difference, only a couple of icons arrive and are unresponsive. Utterly ridiculous. I cannot even pass the log in page.

Did you try using another browser to see if that helps?

Disable all the extensions in the browser you are using and try again or use a different browser.

I use firefox without issues.

Note too that I have been in receipt of an email asking me to forward my contact details so that I can talk to a Level II Department techie. I have had no time to do that, but will try tomorrow.

We’ll see, but really this is not a cheap piece of equipment, and it has been restarted and I have been able to open the dashboard, but what level of confidence is attainable?

And, even if I can access the Dashboard, I am told, under Cloud Access, that it ‘Cannot establish remote access connection. Make sure you are connected to the internet.’ Of course I am! I can go, on the Home page and click on Firmware, to discover I still have the latest, viz., 1.02.25.

On the Cloud Access page is a list of ‘Cloud devices for paulrd’ and they all state Connected. What???

Once again, I have to check the Network settings, which remain identical, and save and log in once more, and now I still CANNOT access via anywhere remote.

so what you are seeing is that using the exact same browser you are able to access the dashboard after a restart (where before with the same browser you were having issues)?

True! Still can access via the same browser, and others, but the general WDC global access problem is confusing the issue.

I lied!

I had just returned home, so I tried the browser just now, and after ten minutes the dashboard has still not come up . . . . .

Also, went to the Seagate dashboard, and that came up immediately. Just as well that I have something to compare things with.

Wd is having some major issues with their remote service both with the dashboard and the cloud service in general. I wish they would roll out some updates to fine tune the problems in stead of releasing new flawed products.

A support technician stated that a new firmware upgrade was imminent. That was around Christmas.

It is now April, and along with no firmware there is no global access. It is important, in my view, that WDC technicians advise of the cause of this disaster. It is not pleasant for new purchasers of the equipment to realise that it does not work on the web.

Neither is it acceptable that people who were happily using Global Access now have none. I do believe that any normal technicians could at least determine the root of the problem, whether it is machine disfunction or a hacking of the operational software.

Please tell us why this has been going on for a week, and what the problem is and why it is seemingly so hard to fix.

1 Like

The latest firmware release was Feb 25th.  Have you got that release?

That changed nothing  .  .  .  . and in any event whenever I check the dashboard it gives me the 1.02.25 as the latest.

I would like to see an update that fixes a lot of the issues some time soon. I mean it’s about time wd resolved the issues

Re: NOTICE: Service Issues Update for My Cloud and My Book Live

57m ago

Update:

At this time the WD2Go.com / WdMyCloud.com service is completely back to normal operation.  

Thank you for your patience while this issue was resolved.

If you are experiencing trouble with your remote access connection, or need assistance with your device, please contact WD support:   http://support.wd.com/contact/index.asp?lang=en

 

The above is on another post that one cannot reply to.

In my case nothing has changed, neither the promised improved firmware, or, the fact that it is a week since access globally was possible, and logging in and out several times to the dashboard still tells me that it 'Cannot establish remote access connection’

 

Of course, I can access the internet, otherwise how could I write this!!

Received an email asking me to restart the EX4 or other device. Did that, and wonder of wonders, I have a connection!

Now for a firmware update .  .  .  .  .

I spoke on the phone with a second level tech at WDC. He said that he wanted me to know that they had not forgotten my concerns regarding a concurrent AD and Global firmware update. It will be dealt with eventually. He had no actual date, but I reiterated my concern that Seagate, La Cie, Synology, etc., etc., all have the ability to have an Active Directory relation and Global Access, both together.

WD has no real date for the firmware because they either don’t give two hoots about it or they dont know how to fix the problem. After last weeks outage I am now leaning on the later of the two. In all honesty, we have spent thousands of dollars on 1 device + the added devices such as additional EHD and we get nothing.

As i stated in my post 16tb post ive begun looking elsewhere for where I will go with my cloud storage because WD is not taking this seriously. I get countless emails saying the have escalated my post and phone calls from level 1 support who dont know think the problems on my end when in reality its their end thats the problem. There are MAJOR issues that should have been resolved that are not. In addition to basic features that either the 4tb entry level mycloud and other companies have that the ex4 doesnt.