What the bleep?

Whole innocent phrases are getting bleeped out??

It just started happening within the last **bleep**:

… er “…within the last f-e-w h-o-u-r-s” :smileyvery-happy:

You must be in the doghouse.

It’s driving me nuts… it was working fine before noon.  Now big chunks are going AWOL.

RG’s always in the doghouse.  Sorry, guys, I set a bad word to be filtered, but it did something else.  Are all the words being bleeped out starting with f’s?

bill_s wrote:

Are all the words being bleeped out starting with f’s?

It almost looked that way…

  • f-e-w  hours…
  • f-o-r-u-m  posts…
  • f-o-r the WDTV Live…
  • f-i-r-m-w-a-r-e  versions…

But it also did others like

  • M-e-d-i-a  Server…
  • s-h-o-w…
  • S-h-a-r-e-s…
  • etc…

last few hours…

my forum posts…

several firmware versions…

Net Shares…

my WMP Media Server…

nothing will **bleep**…

Hmmm…  most are fixed, but “nothing wil s-h-o-w” is still borked.

Does this **bleep** show?  

It’s correctly bleeping the S-word, and show is working for me…

I’m glad that RoofingGuy posted about this. My mind has been working overtime trying to guess the words that were bleeped out…and I couldn’t for the life of me figure out what words were being bleeped. Now I know that it was just normal words and phrases. :smileyvery-happy:

Looks like Bill unborked “show” as well. :smileyvery-happy:

Well, what I did shouldn’t have “borked” all the good words, but it unfortunately did.  I removed the two updates I made to the filters, so y’all should be fine now.

bill_s wrote:

 y’all should be fine now.

You’d think so… but I just tried editing one of my posts that got bleeped to oblivion, so that it was more clear what I’d been saying… it has been bleeped again, just not as badly.

Still not working for several phrases…

  • " nothing will s-h-o-w… sometimes I get the Library" still comes up as “nothing will **bleep** the Library”
  • " and s-h-u-t-t-i-n-g down unnecessary tasks, but that makes no difference" still comes up as “and **bleep** makes no difference”
  • " Net S-h-a-r-e-s still works and Win7 PlayTo still works… I just can’t get a file to play" still comes up as “Net **bleep** a file to play”

Seems to be limited to “s-h-” words now :wink:

Even s-h-u-f-f-l-e is still causing issues over in the LiveHub section.

I just typed the words s-h-o-u-l-d f-i-x in one of my posts, and both words were bleeped.

Scandy wrote:

I just typed the words s-h-o-u-l-d f-i-x in one of my posts, and both words were bleeped.

and yet “should be” is fine :smileyvery-happy:

RG, can you try signing out and signing back in to see if maybe something is not refreshing right? 

shot down

should fix


Seems ok now :neutral_face:

Excellent.  It definitely was the way a word was introduced into the filter. 

Bill?   What are you messing with today?

Now it was bleeping “fix” until signing out and back in. :wink:

I haven’t touched anything, today.  But, I had used a wildcard character with those letter combinations, and I think that caused the problems.  I’ve since removed them, yesterday, but signing out and back in may have been the only way to really refresh your browser.  If it keeps happening, I’d empty the cache as well. 

It was just strange… after the logout/login yesterday, everything seemed fine.  And posts this morning were all working.  Then I tried to reply to a thread that had been getting heavily bleeped yesterday, and it was bleeping me again.  When I signed out again and signed back in, it seemed fixed again.

Wasn’t sure if you’d been up to more mischief… taking another crack at it… or whether there was some lingering issue from yesterday’s posts.

I’ll dump the cache now.

Let me know how it goes.