What is Safepoint error event code 1100?

Over the last few runs, I now get this message after safepoint completion:

Following events are generated on your WDMyCloud.

Event title:There was an error creating your safepoint.
Event description:2 - There was an error creating your safepoint […].
Event code:1100

It looks like the data is in the safepoint. I found the error in older MBL forums, with responses recommending power cycling (which I did) and updating the firmware (I run the latest).

What does this error code mean? How do I suppress it?

Hi Etupes, where are you saving your Safepoint?

I am saving the safe points to an attached USB 2.0 disk. I don’t know why they started failing…

I solved the pb by restoring the system. Now the Safepoints are completing like before…

Hi, I exactly got the same problem. I’ve tried to backup MyCloud to the new WD Elements external drive for 3 times with no luck. I always power cycle (restart) before each backup. The backup failed at the end of copying 350G file (usuallny after it reach 95%).  What should I do? Please give me some advices. Thanks… 

Yeah, same issue here too! I do not think that restoring the system is actually a fix as suggested here.

Not sure if you have this issue either:-

So I have attched to my myCloud a WD My Book HD intended for back up which is what is gving the 1100 error. But when I log into the myCloud local UI I set up the HD for a share etc. But when I go to connect to it via Connect to Server (on Mac) it shows my Shares but not the HD. The only way I can see the HD is if I make it a public share which is certainly now what I want of that is where my backups are going.