Western digital live can't see my Server


#1

Problem:

  • Western digital live can’t see my Server.

My setup:

  • Router: Netgear WNDR 3700
  • PC: Windows 7 ultimate x64, IP > 172.16.0.10
  • Laptop: Windows 7 home premium x86, IP > 172.16.0.16
  • Server: Windows server 2008 r2 x64, IP > 172.16.0.15
  • Western digital live: IP > 172.16.0.2

Settings:

  • All devices are on the same Work/network group.

My problem(s):

  • Western digital live does not see my Server,

What i tryed:

  • Reinstalling Windows server 2008 r2 x64 (more then one time).
  • Reinstalling router firmware.
  • Reinstalling Western digital live firmwire.

Notes:

  • Shares on PC or Laptop can be seen.
  • Western digital live can connect to other online services such as youtube.
  • Same setup has worked for a few days.

I hope this gives a good overview of my problem and somebody can help me, if you need any more information feel free to ask.


#2

Pls help?


#3

So, your WD sees everything EXCEPT your Win2008 box?


#4

Yes,

I just tried a other operating system (windows 7 ultimate x64) and shared a folder. That works fine so it has to be a setting in Windows 2008 r2.


#5

See if this helps:

http://community.wdc.com/t5/Networking/Win2008-enterprise-and-wd-tv-share/m-p/23440#M2063

2008 Server is a different beast.   It’s basically Win7, but with all kinds of security controls.

There’s not too many people around here who run enterprise servers in a home space… :wink:


#6

I had that same problem with my Netgear router. Can you try it with a different router or connected directly to your modem to eliminate that possible problem? I had a cheap Dynex router from BestBuy and that worked great. I don’t know what the problem was with the NetGear router and NetGear techs couldn’t help either. Good luck!


#7

Enabling Computer browser and ssdp discovery service in windows worked.

Thx Tony