Western Digital external 1tb

Ok someone gave me this external drive which the USB port had broken off on. So I have brought a brand new enclosure plugged it in and it says no primary partition. I then tried direct though to the sata and same thing but my friend said there loads of work on it. So I tried a recovery program on it and seem to be getting lots of strange files up. Is there a password or bit of software which Weston Digital use to encrypt the data or some thing I’m missing. All I get from the computer management it unallocated space. Any help would be great

There was  a password in the Smartware and probably encryption but I’m not posative on that. Smartware was the crappy backup software on the undeletable virtual CD. I uninstalled it right after my first backup when I noticed it using huge amounts of ram on reboot.


What are the model numbers on the original WD enclosure and on the drive’s label?

Could we see the partition table and boot sector with Microsoft’s Sector Inspector?

Extract the above archive to the one folder and execute the SIrun.bat file. The procedure will generate a report file named SIout.txt which you can then upload to a file sharing service.