Western Digital 1tb My Passport: Concerns


I recently bought a 1 terabyte Western Digital  My Passport external hard drive. I have a concern that said External Backup source may be faulty, but I am not expert in this department so I might be crazy.

Now, Right now I am making a exact image of my Operating system just the way I want it. Its about in Total of my programs, was aroudn 79 gigabytes. 

I was using Macrium Reflect to make a exact image of it for when I do my Monthly HD wipe and restore I would use the Ex HDD.

Now, I understand I will probably never get even 70MB/s even under best conditions… But when I set the image to transferring… It started out at around 35MB but trudged all the way down to 107Kbps… ANd I let this thing run for a day and a half and it still was not done backing up…

Mind you I have tried different versions of my USB 3.0 drives and The speed still is the same.

Now, my second concern is, While Transferring I hear rapid clicking which is probably the hard drive spinning, but sometimes there is a distinct click as well as a few beeps on occasions then the Hard drive stops spinning. Once i hear that beep, I can not even acess the hard drive unless I unplug it and plug it back in.

Is that a sign the Hard Drive is on the fritz ~.~ And Is there possibly a issue with my USB 3.0?


Trying not to be livid… Its just frustrating for me.

~Edit~ 10:08am (-6 Central Time)

Actually, now I can not even acces my drive, In any of the USB port 3.0 or othewise. The Hard drive just makes a loud clicking sound. 

Sounds like Error beeping. 

It is normal when making a backup, to see transfer speeds fluctuate from 100kbps to 30 and above MBps. Because it is an OS backup, there are thousands of tiny OS files that are being read and transferred, so that is normal- Especially in “Different Devices” mode (I use Teracopy to transfer that’s one of the transfer modes, your program will have something like it in it’s programming). Has it always moved the content at the same speed previously? It all depends on your drives themselves, their speed, and your system Busses.

And even if your backup program makes ONE large compressed backup - It STILL contains thouse thousands of tiny files, so when transferring, it will still respond as if reading them individually. Especially in nested directory structures. I have one Data set that contains 999 nested folders all labelled 0 to 9 within 9 seperate folders, so it always takes much longer to move those.

But the error beeping, may or may not be related to what you were doing. Is this the first time it has done this? Also, is the Passport a laptop sized backup or full sized “Book” box? The Book boxes are meant to stay in one place, only the small ones you can move from place to place, and are resistant to impact. The Book drives are NOT resistant to impact.

True…The Busses will affect that. I dont know squat about this Toshiba Mobo.

It just erks me to see it go that speed…Still for something that will tak emore than 2 days ot back up is…blah. But yes the busses will affect it, did not think of that.

As for the beeping… It started beeping when I first upacked it from its box. It worked for a bit then it just utlimately stopped transferring data with I was just back up driver programs and stuff for my HD Wipe. It didnt even transfer past the first file.Went from 30MB to stuck on around 67KBps in my USB 3.0 port… Then the Drive stopped responding, it froze up WIndows Explorer. Exe. Ok. Next day I restarted my laptop, let it sit off and my HDD unplugged. I plug it back in same beepign following by a Very loud clicking like somethign was smacking the disk. I coudl still acess the drive but transferring was still the same. It froze up after a bit and completely came to a dead stand still…

And today, I tried using it…Same thing but this time I can not even acess the drive… ANytime I plug it in, it makes the sound clicks, I heard the discs spinning up, then I get a beep and the Disks just stop and wont spin up  onc eI tyr to start transferring something.

Mine is one of the Portable ones, but Its been sitting on my desk, hasnt been jarred or anything… Kinda wishing I would have gotten a Desk one now…Might be sturdier than something that looks like you could sneeze at it and it would break.

I have this disk ona  level surface while I am using it.


Anytime I start transferring, thats when it all locks up and laughs at me ~.~

Sounds like it was a bad drive from the start - TWO DAYS? My ghod, it should not take that long, not for only 79 GB! It should take about 3 hours!

I think your drive has been bad from the start, it’s rare but it does happen. WD is always happy to replace bad drives. It’s why we always come back and buy new WD drives. If you are still in warranty, make an RMA and send it back ASAP!

Toshiba Laptop? should be moving the stuff VERY rapidly. A Satellite Notebook?

Yeah I registered it a hour or so ago to start the warranty!

Going to send in a RMA request now I guess.

Thank you!

Good - One other thing, you running Win 7? Put two 2-GB ram sticks in that thing, it will haul arse if it has 4 GB Ram

I have 6 gigs of ram ((5.91 gigs useable)) :stuck_out_tongue:

Yes Windows 7 Home Premium.

TOshiba p755-S5198 :u Quick little thing…

Im not mad at WD…Just annoying how technology loves to troll me Q.Q

I trust Western Digital, Thats whats running in this laptop, I love it :u…Survived so many falls…and still kicking, chugging on like a champ. My Hirens Sentinel HD test still says its like is at 98% life after 2 years of abuse.

Yah you got it, Hiren’s Boot CD is the best!

Hirens is what I use ALOT as a computer repair  for the General Civilian level. Its a godsend and svaes me alot of trouble of trial and error testing. If I have a Thoery, Hirens expedites it.

I’ve customised my version to include all the tools I use. I keep Hiren’s 13 on my flash drives, bootable, only because it was the last Hiren’s that included the XP and Windows Vista/7 Bootloader, which I can use to force a boot when the Windows 7 Grub partition gets scrubbed. In Vista, Grub was Visible, they’ve hidden it in Win 7. It’s that 100 MB partition.

A good tool that works great, is Partition Wizard, but you need version 7. Version 7 can rebuild the MBT of Windows 7, but with Windows 7 you also have to insert an Install DVD and run “startup repair” - It’s worked for me like this 100% of the time.

Sometimes Windows 7 will just get corrupted, and not boot. So Hiren’s 13 allows you to boot it.

With XP. it’s when I’ve installed a SATA drive on a SATA card, you have to use those floppy disk drivers to make the hard drive visible to the installer. It’s a pain, cos you have to put a floppy into the box. USB floppy drives do not work for Windows XP SP2 installs - SP 3 has those SATA card drivers built in.